Best answer

Facebook Messenger to Zapier integration

Show first post

267 replies

Userlevel 7
Badge +8

Hi @sensijam - I have added you as an impacted user so that you will receive updates via email!

Hi! I’m experiencing the same issue. Please add me to the notifying list. Thanks!


Userlevel 7
Badge +8

@bethdemundphoto you have been added as well. 

I’m also experiencing this error. Please add me to the update email list.

Userlevel 7
Badge +11

Hi @amit @Erica511 @Ren!

You’ve all been added to the list of affected users.

Userlevel 7
Badge +11

Hi @My Delivery Express!

I've gone ahead and added you to the list of affected users. We'll let you know via email when that's been resolved.



I’m also having the same issue!

I’m having the same issue. Please add me to the notifying list. Thanks

Userlevel 7
Badge +8

@Karlis @tcarrao @Duy Cao you have all been added to this list and will be notified via email with updates!

Userlevel 7
Badge +12

@Hary Thanks for letting us know, I’ve added you to the feature request 🙂

Userlevel 1

Hi, hopefully this gets resolved soon! Glad i found this - been pulling my hair out! :nerd: Looking forward to an update soon.

Userlevel 7
Badge +12

Hi @doss and @miguelgarg, thanks for your replies, I’ve added you to the list!

Hi @john712!

The error you’re seeing is actually a bug with the Facebook Messenger app integration. From the error message, we can derive there is an issue with permission or scope setting, which prevents anyone to turn on their Zap when using that trigger.

Reviewing this, I can see that other users have run into this issue as well, so I'm adding your email to the list of affected users, so that if and once this has been resolved, you'll be the first to know.

Sadly, there is no workaround I can provide here, because this is something that needs to be updated in the backend, and while we don't have a timeline on when this will be fixed, we'll be sure to reach out per email once a resolution has been found.

 @nicksimard I’m experiencing the same. Please add me to the report.

I’m having the same problem, please add me to the list.




We have the same problem here, please add us! Thanks!

Could you please add me to the notification list as well ( I’ve tried setting up a new Zap with this integration and I’m receiving this error message. However another of my colleagues who set up this exact same Zap a couple of years back has no issues. Thanks. 

Userlevel 7
Badge +12

@Erik Toresson Hellqvist I’ve added you to the list of affected users, thank you!

Same problem, can you also notify me when it’s fixed?

Thanks and best.

Hi there, the same issue here. Can you add my email ( to the notifications, please? Thanks!

Userlevel 7
Badge +12

Hi @(#100) Object does not exist,  I’ve added you to the issue report for this. 


I can see from your comment and your username that you’re very frustrated by this bug! We hear you, and the community team are letting the team know how many folks here have been affected by this bug. 

I have the same issue pleas add me into the email as well.

Just tried to do a Messenger → Slack integration and got this error. I hope it’s fixed soon. 

thank you 

Add me to the list as well!

@amit,  @Erica511 and @Ren I’ve added you all as affected users on this issue, which means that we’ll send you an email when we have an update. Thanks!

I have got the same issue, please add me in the notifying list. Thanks!!

Please add me to receive the notification