Best answer

Facebook Messenger to Zapier integration

Show first post

267 replies

Please Add me to this email list for as soon as there is a resolution.  I also recommend posting somewhere on the integrations page, or in the help area that this is a known, ongoing problem, so people like me don’t keep trying to integrate something that doesnt work for days.  

Same issue 


Userlevel 7
Badge +8

@Azizam - You’ve been added to the report. Thanks!

I am also experiencing the same issue and getting a #100 error. Is it be possible to be notified when the issue has been resolved? 

Same issue.


Cann’t believe it, over 6 months and still the same.




Userlevel 7
Badge +8

Hi @zviadi - I’ve added you to the report. You’ll be notified directly via email. Thanks!

The same issue, Can I be added to the notification list as well?


Same issue here, please add me to the list.

Userlevel 3
Badge +6

Hey @ClaudiaSLT, I hope you’re doing well!

I just wanted to let you know I’ve added you to the notification list for this bug report and we’ll be sure to alert you ASAP once the issue is resolved.

Same issue here, please add me to the list.



Having the same problem.

Userlevel 7
Badge +12

Hi @xJBx, thanks for your message, I’ve added you to the affected users on that issue 🙂

Please add me to the email list as well 

@Danvers could you please add me to the list as well,  also any ETA on when this bug is going to be fixed?  Thanks for updates

Userlevel 7
Badge +12

Hi @kinan - I’ve added you to the list of affected users, thanks!

Userlevel 1

Hi everyone!

I know that it’s really frustrating when something affects your ability to gets things done, especially when it has an impact on your business.

This is something that is related to the Facebook Messenger integration, which Zapier owns and maintains, so we are looking into this. Beyond that, I don’t have any further updates yet, I’m sorry about that. 


I’ve added the following folks as affected users on the bug:



@Vertex Mastery




A bug was reported 2 months ago. Messenger is one of famous messengers 

Please add me to the list.


Thank you


Same here, trying to link messenger with pipedrive

(#100) Object does not exist, cannot be loaded due to missing permission or reviewable feature, or does not support this operation. This endpoint requires the 'pages_read_engagement' permission or the 'Page Public Content Access' feature or the 'Page Public Metadata Access' feature. Refer to, and for details.

I am having the same issue.

Userlevel 7
Badge +8

@edccbj you have been added as well!


Please, add me to the email list as well 

Please add me to the list.

Same issue here. Please email me when it is fixed

I am getting the same error. Could you please add me to your email list as well?

I would like to know when this issue is resolved. Thank you.

Userlevel 1

@lrmarketom @GianMelc You’ve been added to the report! Once we have an update you’ll be notified directly!