Best answer

Microsoft Dynamics 365 CRM Cannot read property 'find' of undefined



Show first post
This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

84 replies

We are having the exact same issue. Please add me as well

Hey support,

Subscribe me to the list as well please as it’s hitting us as well.

Dear @nicksimard ,

 

please add me in the list of affected users , i notice the issue yesterday and it is causing us real troubles.

 

best regards,

Please add me to this ticket also. I can’t initiate a new zap with Dynamics 365 as I can’t even connect the account – Help!

Please add me as well. 

Please add me as well. 

Add me as well.

This is affecting our biggest client and we do not know what to do any more, only solution is starting to use another automation tool.

14 days out is unacceptable.

 

@Danvers We are also having this exact issue. The Zaps are not failing however we cannot modify or create new Zaps using the Dynamics App connection.

En mi caso aún no me han solucionado, y esto representa perdidas de dinero a la empresa, a ustedes le han dado algún upgrade al respecto

Userlevel 7
Badge +11

Hi @Ben Wood @David Trace @Lorna,

I’ve added you all as affected users. When the issue has been resolved, we’ll send you an email notification.

@Joseph.winters I completely understand your frustration! I would be equally as impatient if I were in your shoes. I can see on my end that it’s a high priority issue, and I’ve brought attention to this Community thread with our engineering team. I really do hope that we get this one taken care of sooner than later, for everyone’s sake!

Please add me to this ticket too. Same error message as you: “Cannot read property 'find' of undefined” and the credentials works as I can login to MS Dynamics directly

 

I tried to create a ticket but no response yet.

I have the same problem. Can you add me to the list of affected users? Thanks!

Hi! Also receiving the same error.

Could you please @nicksimard  add me to the list of affected users? 

Thank you in advance! 

Please add me to this ticket too. I already created a ticket yesterday and got an response from Zapier Expert “we make future”. I tried to call them but until now I got no callback.
Thanks.

Userlevel 1

@Troy Tessalone 

@william 

Userlevel 1

@MCMarvel https://leadsbridge.com/integrations/microsoft-dynamics-crm/ this dudes have dynamics integration an this ones also, https://automate.io/integration/microsoft-dynamics we recomend zapier for our clients, now its a shame.. we paid just to use dynamics and 15 days paying without a serviceincredible.


Thanks for the heads up! I just switched over to Automate.io and got everything up and working in about an hour. Bonus: the Dynamics connection is available in their free plan. You just saved us $15/mo. ;)

Userlevel 1

The problem with automate.io is that you cant Update a record in Dynamics only Search or Add.

Userlevel 1

I get this error when connecting to dynamics, not in a specific zap, however two zaps that i have tried to edit since this problem are now offline and cannot be turned on because of this same error

Userlevel 7
Badge +10

Hey @Melvin,

Sorry you’re running into the same issue here. I’ve added you to the list of affected users so we will send you an email once it’s been fixed. We’ll also be posting an update on this thread to confirm it’s been resolved. :)

Userlevel 1

 

@AndrewJDavison_Luhhu 

 

Userlevel 7
Badge +14

Hi @EmmaEmergo 

Best to open a ticket with Zapier Support: https://zapier.com/app/get-help

Userlevel 1

Please add me to this ticket - I’ve just been tasked with investigating Zapier using a free trial and all the zaps we want to try are using Dynamics. Will be very frustrating to waste any of this trial if we can’t do anything…!

Add me to the list. We’re in a world of hurt until this gets resolved.

Please mark me as impacted by this as well. We just signed up for Zapier, really frustrating to see this bug is blocking my ability to setup Zaps for our Dynamics CRM.

Please help me to fix this error as its causing a havoc for us.

 

https://prnt.sc/1co0rf9