Best answer

Google Drive getting 403 "We're sorry... but your computer or network may be sending automated queries" Error

  • 8 December 2022
  • 84 replies
  • 2220 views

Userlevel 3

While sending a file to google drive we get the following error on all of our Zaps:

The app returned "Sorry... body { font-family: verdana, arial, sans-serif; background-color: #fff; color: #000; }GoogleSorry...We're sorry...... but your computer or network may be sending automated queries. To protect...". Sorry... body { font-family: verdana, arial, sans-serif; background-color: #fff; color: #000; }GoogleSorry...We're sorry...... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.See Google Help for more information.Google Home

How can we fix this? It’s not a field error of any kind.

Best regards, BridgeBV

icon

Best answer by Danvers 20 December 2022, 10:21

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

84 replies

I am getting same issue.

Getting same issue when copying file from Dropbox to Google Drive on few zap runs.

Userlevel 1

I am also getting this error hundreds of times a day over the last 36 hours.

Yet to find a fix.

We are seeing the same issue, started in the last 24 hours on a zap that has been working for years.

 

Seems like an issue with the Zap App.

 

Please escalate.

Also seeing this issue when saving attachments from Gmail to Google Drive

Userlevel 7
Badge +9

Hey there, everyone - thanks so much for flagging this in community!
I’m so sorry ya’ll are running into this. I did some digging and can confirm this is a bug with Google Drive. 😔 That said, the team is aware and actively looking into it.

I’ve also added everyone in this thread (who wasn’t already added) to the bug report as an impacted user. While I don’t have an ETA on a fix, this will ensure ya’ll are emailed once we do. We’ll also be sure to post here in community at that time.

Thank you so much in advance for everyones patience. We’ll be sure to share any updates once we hear more!

Please add me to the bug report. I am also affected by this issue.

Userlevel 6
Badge +3

Hi @nss39759 

I’ve added you to the lists of affected users, and we’ll notify you via email once an update is available. Thanks!

Userlevel 1

Having the same issue on mine.

I have the same issue with Google Drive uploads, please notify me too when the fix is ready

Same issue here, I'd like to be notified too. Thanks!

Userlevel 6
Badge +3

Hi @petrasb @Lumbeeindian17 

I’ve added you both on the list of affected users, and we’ll notify each of you via email once available. Thanks.

Userlevel 1

I’m also having this issue. Please add me to the list to be notified once the bug has been fixed. 

Same problem for me since yesterday. Replaying errored zaps works a few times, but it seems to have a time limit. Waiting a few minutes, then replaying the next one does the job, but it is very annoying.

Would you please add me to the list of affected users plese? Thanks

Userlevel 1

Saw this same issue pop up yesterday. Could you please add me to the notification list as well? Thank you.

Same problem for me :/ would also love to receive a notification once this is resolved 

Userlevel 1

Same here, started two days ago. Please add me to the bug report. I am also affected by this issue

Hi @nss39759 

I’ve added you to the lists of affected users, and we’ll notify you via email once an update is available. Thanks!

Thank you!

Me too!

We have experienced the same issue for the last 3 days. We have had the same zaps working for years! We have found out that replaying the Zap can make it run successfully, but this is not always on the first try (+ you consume more tasks). Our organization relies on many of these reports automated by Zapier so this has been a headache. 

 

Could anyone also add me to the list of affected users, please?

Userlevel 1

Running into this issue since 12/6 as well. This is the entire reason we set up & paid for Zapier - can we get added to the list of affected users? It being the end of year means our team is stretched thin and doesn’t have the bandwidth to be checking on this constantly. Thanks! 

Could you please add me to the notification list as well? Thank you.

Getting the same issues for the last 3 days as well

Keep me in the bug fixing report as well, thank you!

Please add me too!