Best answer

Seeing an “Not Found” error when sending a test message to Hootsuite

  • 8 February 2021
  • 9 replies

Hi all, I'm getting the msg "The app did not respond in-time. It may or may not have completed successfully." when zapier is trying to connect to a media url in my googlesheets in order to populate a hootsuite post.

The media is only a 5kb picture inserted in the sheets for testing purposes but it keeps timing out. Also, setting the data in the column as a URL doesnt work.

I tried to add the file to a hootsuite post and there were no issues on that side.

Can anyone help pls. Ta. J


Best answer by Troy Tessalone 9 February 2021, 16:25

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +14

Hi @jamesg 

Please provide screenshots of how your Zap step is configured along with the error being returned, thanks.


I get the msg “Not Found” or the one I mentioned in my original post. Here’s some screenshots. Thanks


hi again,

Here’s another screenshot


Additional info:

My zap can find this image in the google sheets...

...but it can’t find this one.

Is this something to do with how the second pic is not publicly accessible? 

Thanks for your help


Userlevel 7
Badge +14


Yes, images trying to be accessed via a URL need to be publicly accessible.

You may need to change the settings in JotForm for how image files are handled.

Or perhaps the image in JotForm has since been deleted.


Help articles:

Bummer! I kinda guessed that might be the problem. I’ll find some workaround.

On another topic ( see image attached )do you know why Zapier subtracts 2 from the scheduled time rather than adding it?




Userlevel 7
Badge +14


Check this help article:

Looks like you need to specify the unit along with the number, as well as include a space.

Also w/o seeing the calculated output, it’s a bit tough to troubleshoot.


Otherwise, you can use the Formatter > Date/Time > Add/Subtract app to manipulate date/time values.

Thanks for you help. The date fix worked. 

I managed to solve the image upload prob - I turned off “Require log-in to view uploaded files.” on the jotform so, happy days!

One last question - Is the date/time formatter in my zap counted as a step or should i remove it to avail of the free plan?


Userlevel 7
Badge +14


Each action step in a Zap that completes successfully is counted as a Task.

Check out this article about Tasks: