Best answer

Google Tasks error connecting to Zapier

  • 25 February 2021
  • 34 replies
  • 861 views

Userlevel 1

Hi all,

 

I’ve been unsuccessfully trying to connect Zapier to Google Tasks (to send tasks to Todoist).

I choose the proper Google account which I use for tasks and get the following message:

 

Zapier could not connect to your account.

The app returned "Invalid grant_type:".

 

No connection to the app is formed.

Has anyone had this issue and successfully solved it?

Note: I use the same google account to connect to Zapier. Not sure if that may be causing issues.

Thank you!

icon

Best answer by Danvers 8 March 2021, 14:46

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

34 replies

Userlevel 7
Badge +12

Hi everyone!

I’m very happy to report that this bug has now been fixed!

If you’re having any other trouble connecting your Google Tasks account to Zapier the Support Team will be able to take a look at this with you. You can contact them using the Get Help form

Userlevel 7
Badge +8

Thanks for sharing so quickly @kurashu ! Confirming that the fix has been deployed- if anyone is encountering any additional issues, please reach out to our Support Team here.

Userlevel 1

Hey all, just got news about a deployed fix for this.

Just tried it and managed to connect Google Tasks to Zapier. Try it out and see if it solves for you guys.

Thanks to the Zapier team for the swift fix on this!

Cheers!

Hi there, 

there’s same for me, 

and I tried to connect Zapier to Google Tasks on my phone and PC,

it’s same error, 

thanks~

Userlevel 7
Badge +8

@mikeoliveraz @HC101 @shelshok you all have been added!

@Danvers Please add me to the email list too. Thanks!

Same issue, may I please be added to the notification list?

me too

@Danvers  Please add me to list of people unable to connect

Userlevel 7
Badge +12

@djacob, @Dave Ferrick and @aviranos, I’ve added you as affected users on the issue. Thanks!

no working

same problem!

Same here. Could you add me as well @Danvers ? Thanks!

Hi, having the same issue - this used to work for me, but stopped at some point, and I’m getting the same error as mentioned above. @Danvers could you please add me to the list?

Userlevel 7
Badge +12

Hi @T.S.007, @Julian P and @vito2602 thanks for letting us know that you’re experiencing the same issue. I’ve added you to the list of affected users. 

Same issue. I tried to connect through private session. Nothing worked.

@Danvers  Can you add me too? Same issue here. Thanks!

Hi all

Same for me :rolling_eyes: .

Best Thomas

Userlevel 7
Badge +12

Hi everyone! I'm sorry that you’re running into this issue and thanks for helping us to track the number of affected users.

I’ve added all the folks below to the issue, which means that we’ll send you an email when this is resolved

@birbs 

@travis_tracy 

@DEP 

@Long Tran 

@David Coleman 

@davidvitek 

@sophia 

Hi there! I’m having this issue as well!

im also etting that error when connecting to google tasks

I just tried this as well and get the same “invalid grant type”. Please add me to the list to notify when it is resolved. Thank you!

I am also having the same issue trying to connect my zaps for Microsoft to do and Google tasks.

 

Signing in Microsoft to do was fine.

Signing in Google tasks (I get the same error on different browsers)

 

Please add me to the notification list too.

 

Thank you

 

 

Long Tran

Same issue, may I please be added to the notification list?

Hi everyone!

 

I can see that this is a recently reported bug when connected Zapier to Google Tasks, I’m sorry that it’s affecting your Zaps!

 

@kurashu@Zapage @jfsevilla and @kgrrgrr If you weren’t already listed as an affected user on the bug, I’ve added you now. That means that we’ll send you an email when we have an update. 

Hi @Danvers, I’m also having the same issue.  Could you add me as well to the list of affected users for this bug?

I am also having this issue. @Danvers, can you please add me to your list of affected users for this bug?

Userlevel 1

Hi @Danvers,

Thanks for the update!

Cheers