Best answer

Google Tasks error connecting to Zapier

  • 25 February 2021
  • 34 replies
  • 872 views


Show first post
This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

34 replies

Userlevel 7
Badge +8

@mikeoliveraz @HC101 @shelshok you all have been added!

Hi there, 

there’s same for me, 

and I tried to connect Zapier to Google Tasks on my phone and PC,

it’s same error, 

thanks~

Hello, same issue here, tried with a different account, same error.

Same issue here! Seems like it might be a wider issue. Got the error "Oh, foo. Zapier could not connect to your account. The app returned "Invalid grant_type:"." Kinda miffed to be paying for Zapier to have it not integrate with a basic Google app.

Hi there! I’m having this issue as well!

Userlevel 1

Hey all, just got news about a deployed fix for this.

Just tried it and managed to connect Google Tasks to Zapier. Try it out and see if it solves for you guys.

Thanks to the Zapier team for the swift fix on this!

Cheers!

Userlevel 7
Badge +12

Hi everyone! I'm sorry that you’re running into this issue and thanks for helping us to track the number of affected users.

I’ve added all the folks below to the issue, which means that we’ll send you an email when this is resolved

@birbs 

@travis_tracy 

@DEP 

@Long Tran 

@David Coleman 

@davidvitek 

@sophia 

Userlevel 7
Badge +8

Thanks for sharing so quickly @kurashu ! Confirming that the fix has been deployed- if anyone is encountering any additional issues, please reach out to our Support Team here.

Hi all

Same for me :rolling_eyes: .

Best Thomas