Question

MS Teams apps - trouble with account connection

  • 23 September 2020
  • 49 replies
  • 836 views


Show first post

49 replies

I’m getting the same error message in both Zapier and when I try to create the zap within Teams.

I guess this issue persists, can we get an update ?? 

When will this be fixed, quite annoying that this is still not working.

Userlevel 2

@Liz_Roberts Any news on this topic, Liz?  Many thx

Userlevel 7
Badge +10

I’ve added all of the following people to the affected users list: @christophebe @LoRezz1138 @soarhevn @KKrpata @jblom. You will all be notified when this has been resolved.

So sorry for the inconvenience, and thanks for your patience as we work to resolve this.

Could you include me? Same problem.

Same problem here, makes Zapier unusable for my needs.

Userlevel 1

Same issue here

Userlevel 7
Badge +6

@sarahcv @MHillyer @LDonn you all have been added as impacted users. @chrishill I don’t see an update outside of the team working on this but when there is one to report you will receive notification via email. I’m sorry I don’t have more information at this point!

Userlevel 1

I think it’s because i was on the free version of Teams. I just signed up for the paid version, hoping it will work once i have that configured

Userlevel 2

I just got it working over here. This may help some of you.  I had the Zapier App installed for myself but not for my Team.  So I could go to my Zapier App from my app list, partially configure a Zap but never access team data such as a Channel for example. You need to go to the Teams list tab, choose the team where you want to install the Zapier app, click on the 3 dot menu to the right, and then Manage Team, Then go to the Apps tab. Make sure Zapier is there. If it isn’t, install it from that location.  Then make sure you reconnect to Teams account in Zapier (this step is key).

Same issue here

Userlevel 1

Same issue here, still...

I have the issue as well

I am having this issue also but with not being able to pull a Channel. Please add me to the list. Thanks. 

 

I already went through this process and it still didn’t work - https://docs.microsoft.com/en-us/azure/active-directory/fundamentals/active-directory-users-assign-role-azure-portal

 

Userlevel 7
Badge +8

@Nicou @LDonn @cchamlee @palladium - I’ve added you all onto the impacted users list. You’ll receive an update from us as soon as we have one to share. Thank you!

Userlevel 1

@Nicou @LDonn @cchamlee @palladium - I’ve added you all onto the impacted users list. You’ll receive an update from us as soon as we have one to share. Thank you!

i’ve actually got it working now - thank you!

Has anyone answered this yet? 

 

I have the same issue. 

Userlevel 7
Badge +11

Hi @Clint 87

 

This issue is still open and I’ve added you to the list of users that have been affected. This means that a) the team knows how best to prioritize this issue and b) you’ll get an email if/when we have an update. 

 

Thanks!

We can't load channels from teams either, any updates on this issue?

**We’re having trouble loading ‘Channel’ data

**We’re having trouble loading ‘Channel’ data (throttled)

Userlevel 7
Badge +11

Hi, @socialB! If you’re having trouble loading channels from teams, the best thing to do is to get in touch with the Zapier Support team as they will be able to check a few things with you in more detail. You can reach them using the Get Help form:https://zapier.com/app/get-help

Userlevel 1

Same issue here despite the integration of zapier to the channel on teams. Thanks to add me to the impacted users list.

Userlevel 7
Badge +6

Hi @J'aips ,

Sorry you are running into this! To echo Danvers’ response, if you’re having trouble loading channels from teams, the Zapier Support team can better assist as they will be able to check a few things with you in more detail. You can reach them using the Get Help form:https://zapier.com/app/get-help

Userlevel 1

Hi, i have followed@chrishill advices and it works 
Not intantly but now it’s solved

 

Userlevel 1

I just got it working over here. This may help some of you.  I had the Zapier App installed for myself but not for my Team.  So I could go to my Zapier App from my app list, partially configure a Zap but never access team data such as a Channel for example. You need to go to the Teams list tab, choose the team where you want to install the Zapier app, click on the 3 dot menu to the right, and then Manage Team, Then go to the Apps tab. Make sure Zapier is there. If it isn’t, install it from that location.  Then make sure you reconnect to Teams account in Zapier (this step is key).

This worked for me. Install Zapier app for a specific team before connecting through Zapier.

Reply