Zaps turns off by itself when integrating into Slack and Podio.


My zap is connected with Podio then trigger slack.  It stopped since last week, I tried to reconnect both Podio and slack but the zap still turn off itself.  Please help.



5 replies

Userlevel 7
Badge +14

Hi @Totoro 

Good question.

For clues as to why the Zap turned OFF, check your Zap > Details > Change History.

Userlevel 6
Badge +8

Hi @Totoro ,

In the logs I can see the error message “The user with id [redacted] does not have the right view on this”

Searching the Internet for that phrase brought up this Podio help forum post. Is that helpful?


I checked both possibilities, but the issue still there.

I am under my dashboard and turn on the zap - refresh the page - zap is turned off.

Please help~



Userlevel 7
Badge +6

Hi there @Totoro,

I’m jumping in to see if I can help!

Before we dive deeper into to this, could you please try reconnecting your Podio account here:

After reconnecting, please ensure that the Podio trigger step is setup correctly by double-checking the selected fields in the “Trigger” section of the trigger step.

Please give that a try, and keep us posted! 😊

Userlevel 6
Badge +8

The logs show a new error message:

"error": "forbidden",
"error_detail": null,
"error_description": "Must be at least light on space 1234567 to perform this operation",
"error_parameters": {},
"error_propagate": false,
"request": {
"url": "",
"method": "GET",
"query_string": "include_inactive=false"
In that response I’ve changed the ID of the space from the one you’re actually using to one I made up. I’m not sure what it means to be “at least light on a space.” Does that mean anything to you?

I found a help doc on that error message here, which you might find helpful.