MENU TIGER error: authentication failed: reason: getaddrinfo ENOTFOUND

  • 29 July 2023
  • 5 replies

Userlevel 1

I am trying to login to Menu Tiger app in my Zap, but I am always getting this error. Please advise if someone knows how to fix this.

We hit an error adding your new account

authentication failed: request to failed, reason: getaddrinfo ENOTFOUND

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

5 replies

Userlevel 7
Badge +14

Hi @Hank2406 

Good question.

Some things to try…

  1. Try using a new/different private browser
  2. Make sure there are no leading/trailing spaces in the provided API Key
  3. If that doesn’t work try reaching out to Menu Tiger Support



Userlevel 1

Hi @Troy Tessalone 
Thank you for your guidance. I tried different combinations of browsers, tested the incognito tab, and double-checked the spaces. Still, the same error pops up; I have now raised a ticket with Menu Tiger.

Userlevel 7
Badge +6

Hi there @Hank2406,

I see that you've already been in touch with our Support Team about this issue, and they responded just yesterday. It turns out this is a known bug with the MENU TIGER integration. I'll share the details of their most recent response here for your convenience:

Unfortunately, we can't guarantee an ETA of when this bug gets fixed. As the integration was built and is managed by Menu Tiger, the timeline will depend on the urgency of the issue and of course their responsiveness on the issue that we just raised. That said, I do recommend you also reach out to their Support in case they already have a similar bug report in their system to nudge them to look into the bug, and maybe ask for workarounds if there are any. For example, if their API Supports Webhooks.
I apologize if we don't have an immediate solution here. Be assured you'll be notified via a separate email once this issue has been resolved. In the meantime, if you have any other questions at all, please don't hesitate to ask.

If you have any further questions or need clarification on their suggestions, it would be best to continue the conversation via email. If you're having trouble finding their response, I'd suggest checking your spam/junk folder or searching your inbox for emails from Sometimes, emails can accidentally land in the spam/junk folder.

Userlevel 1

Thanks, @ken.a  I have raised this integration bug with Menu Tiger, and they have fixed it. I can now successfully authenticate my login. I appreciate your team’s prompt support and Menu Tiger’s team support.

However, now I am facing a new challenge now, i.e., all the parameters are not fetched from Integration; I mean, for example, If I am fetching order details, only the order number moves in test records, and no other data point is moving/fetched and the variables are empty/missing. I again assume this is something to do with Menu Tiger’s side, and I have again raised this issue to Menu Tiger, as it concerns the variables they mapped in the pass-by values. Etc. (Just sharing here for the experience)

Thanks again for your response, have a good one!

Userlevel 7
Badge +11

Glad to hear the bug was resolved so quickly, @Hank2406! 🎉

I’m not seeing any issues logged on this side for the Menu Tiger app that mention missing order details. It may also be worth reaching out to our Support team to have them open up a bug report for this too so we can help keep track of other folks on Zapier that are running into that same issue as well. 🙂