Best answer

Error while retrieving: Unsupported request - method type: get

  • 8 December 2022
  • 35 replies
  • 1738 views

Userlevel 1

Falha ao tentar criar um novo zap para o Facebook, aparece a seguinte mensagem abaixo, mesmo tendo todos os acessos corretamente: 

  Os zaps antigos também estão apresentando falha de permissão invalida, mesmo tendo todos os acessos necessários.

Translated using Google Translate:

Failed when trying to create a new zap for Facebook, the following message appears below, even with all accesses correctly:

 

The old zaps are also showing invalid permission failure, even though they have all the necessary accesses.

icon

Best answer by Danvers 15 December 2022, 16:29

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

35 replies

Userlevel 7
Badge +12

Hi everyone! I’m happy to say that we haven’t seen users running into this error for over 24 hours so we’re officially closing the bug report on this. 

If you do run into this error, please contact the Support team using the Get Help form

Thanks!

Userlevel 6
Badge +8

I just wanted to report that our logs still look good. If you’re still having trouble, please try Danvers’ suggestion above

Please try re-connecting your Facebook Lead Ads account to Zapier and see if that helps.

Userlevel 7
Badge +12

Hi @Krakao!

Please try re-connecting your Facebook Lead Ads account to Zapier and see if that helps. If that doesn’t help, please get in touch with the Support team using the Get Help form and they will be able to take a look at your Zaps with you. 

Hi, I can again retrieve the test leads but my zapier accounts are not triggered anymore for new facebook leads. can you please check this urgently?

Userlevel 7
Badge +9

Hey there, @Smiller! I went ahead and merged your question into the main topic. 🙂
I also wanted to make sure you saw the good news my teammate @shalgrim shared above!

Userlevel 6
Badge +8

Hey everyone! I am coming in here to let y’all know we have identified this as a bug. Our team is looking into this and it’s one of our top priorities right now. As we have updates, we’ll be posting them on this thread. I’ve also added each of you, individually to the bug report so that you’re notified personally as soon as things have been resolved.


Status: 27 minutes ago Facebook reported that this problem is now fixed. Furthermore, the last time I see the error in the logs is almost two hours before that.

I’m going to monitor this overnight (US Pacific)

Same problem. Please add me to the bug report.

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

I have the same problem.

Please let me know when it’s fixed.

Thanks, 

i have the exact same problem, i tried to re-connect my account and it doesn’t work

We seem to have run into this issue… has this been resolved? 

 

Error while retrieving: Unsupported request - method type: get | Zapier Community.

Please let me know when it's fixed

Good morning. 

Do we have an ETA on this fix?  This is severly impacting our ability to be successful. 

 

I have the same problem

is there any update?

Hi everyone! We’re working hard with Facebook to get to the bottom of this issue as quickly as possible. I don’t have an estimate of when it will be fixed yet, but we are working as hard as we can.

Thanks everyone for your patience 

Please can you add myself and colleagues to the list to be notified of any updates - this is critical for our business operations - 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

Me too. I attend info to work@raffaelemangano.com

Hi everyone! We’re working hard with Facebook to get to the bottom of this issue as quickly as possible. I don’t have an estimate of when it will be fixed yet, but we are working as hard as we can.

Thanks everyone for your patience 

Can you please add me to the list to be notified of any updates on this please? 
 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

Hey everyone! I am coming in here to let y’all know we have identified this as a bug. Our team is looking into this and it’s one of our top priorities right now. As we have updates, we’ll be posting them on this thread. I’ve also added each of you, individually to the bug report so that you’re notified personally as soon as things have been resolved.

We’re so sorry this is happening - we know a LOT of you reply on FB Lead Ads as a core part of your business and revenue. We’re working to get things back up and running ASAP and really appreciate your patience while we work to do so. 🙏🤞

May I also please be added to the report update notification list - 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

Userlevel 7
Badge +12

Hi everyone! We’re working hard with Facebook to get to the bottom of this issue as quickly as possible. I don’t have an estimate of when it will be fixed yet, but we are working as hard as we can.

Thanks everyone for your patience 

Any update ? 

Userlevel 1

It would be great to get an update on this problem. It’s a very big issue for our business and we’re losing money every hour it’s down.

Userlevel 1

Prezados, verifiquei todas as permissões necessárias para o facebook e está tudo correto, tanto por se tratar de um bug na API do facebook. há uma previsão para a solução deste problema?

 

Lembrando que este problema começou dia 7 de dezembro e está ocorrendo com zaps antigos e novos! há alguns poucos zaps que ainda funcionam, mas a maioria parou de funcionar com os erros mencionados no tópico.

 

We have same problem.

Falha ao tentar criar um novo zap para o Facebook, aparece a seguinte mensagem abaixo, mesmo tendo todos os acessos corretamente: 

  Os zaps antigos também estão apresentando falha de permissão invalida, mesmo tendo todos os acessos necessários.

Translated using Google Translate:

Failed when trying to create a new zap for Facebook, the following message appears below, even with all accesses correctly:

 

The old zaps are also showing invalid permission failure, even though they have all the necessary accesses.

Hello ZAPIER Team, We know that Zapier is working on this, but do we have a deadline about it?

Hi Jesse. 

 

Do you have any updates on this matter as I see were still getting the same error.

 

Kind Regards,

 

Yes, this critical bug is not not fix yet and we are losing money every minute as i type.

 

Hope Zapier team can get this bug fixed ASAP.

 

Thanks!

We have same problem.