Best answer

Error while retrieving: Unsupported request - method type: get

  • 8 December 2022
  • 35 replies
  • 1658 views


Show first post
This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

35 replies

Userlevel 1

Hi Jesse. 

 

Do you have any updates on this matter as I see were still getting the same error.

 

Kind Regards,

Hey everyone! I am coming in here to let y’all know we have identified this as a bug. Our team is looking into this and it’s one of our top priorities right now. As we have updates, we’ll be posting them on this thread. I’ve also added each of you, individually to the bug report so that you’re notified personally as soon as things have been resolved.

We’re so sorry this is happening - we know a LOT of you reply on FB Lead Ads as a core part of your business and revenue. We’re working to get things back up and running ASAP and really appreciate your patience while we work to do so. 🙏🤞

could you add me too ? 
 

 

 

 

Userlevel 7
Badge +9

Hey everyone! I am coming in here to let y’all know we have identified this as a bug. Our team is looking into this and it’s one of our top priorities right now. As we have updates, we’ll be posting them on this thread. I’ve also added each of you, individually to the bug report so that you’re notified personally as soon as things have been resolved.

We’re so sorry this is happening - we know a LOT of you reply on FB Lead Ads as a core part of your business and revenue. We’re working to get things back up and running ASAP and really appreciate your patience while we work to do so. 🙏🤞

Userlevel 1

Just bubbling this up because we’re having the same issue and this came up when searching for the error. 

Seems to have started on December 7th around 12:00 EDT

Userlevel 1

Same issue here, zaps just stopped working - I looked through zap history and apparently some of them kept working longer than the other - now all are dead.

Userlevel 1

Hello guys!

Same here since yesterday!

 

I think there’s a problem with Facebook API. @Danvers Do you have any updates about this? 

Userlevel 1

Hi! 

 

I have the some problem. :(

 

I tried to reconnect my Facebook account, but still the same.

Userlevel 1

Hi All, 

 

Have you managed to find a solution to this yet? I posted the exact same query about 30 minutes ago.

Userlevel 1

From yesterday I have the same problem. I gather all permissions, I reconnected to Facebook and still the same :( 

any chance it is an facebook global problem? 

Userlevel 7
Badge +12

Hi @ANAPRO!

Getting the permissions correct for Facebook can be difficult because there are lots of them!

I recommend checking all of your permissions in Facebook. This help doc explains the different settings that you need to look at: What permissions do I need to use Facebook Lead Ads with Zapier

When you have done that, for all of your Zaps (including your old ones) reconnect your Facebook Lead Ads account in My Apps

 

Could you try that and let us know if it works? 

Thanks!