Zapier to Sharspring node error

  • 4 January 2021
  • 9 replies



hopefully someone may have encountered this before!


trying to run a zap from when an unbounce landing page standard form has data entered into it create or update lead in sharpspring CRM (both have integrations with zapier as standard) . 


When you connect up in action 1 unbounce it seems to work fine and completes in action 2 testing and completing the sharpspring action throws up the following error - 



anyone any suggestions on the Problem updating node?



best regards 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +14

Check the SharpSpring app connection here:

yes all good see screenshot 


Userlevel 7
Badge +14

If the issue persists, then you can submit a support ticket to Zapier here:

thanks Troy 


done that they don’t know why either :joy:


was hoping the community may have experienced it and had some sort of solution - very weird ! 

Userlevel 7
Badge +14

Some things to try...

Try creating a new Zap.

Try reconnecting your SS app.

Try deleting each step and adding it again in the Zap.


thanks Troy i’ll try again - I am keen to use it as would solve many problems !

zapier is now beginning to annoy me slightly if i’m honest ! does anyone else think its as ‘buggy’ as i do ??


deleted all zaps 

now trying to create a new one and get 


Userlevel 7
Badge +11

Hi @Andy P!

Sorry to hear that you’re having problems. I understand how frustrating it is when something seemingly so simple just won’t work

The error you’ve shown above is something that comes up very rarely, and I don’t see anyone else reporting that right now. Coupled with the strange node error you’re having, I wonder if there’s something about the browser, computer or network you’re using. 

Have you tried using a different browser altogether, checking on a different computer or hopping onto a different network (at home versus work, or vice versa)?

Also, have you tried using a step that’s not SharpSpring as the action to see if the error still happens? If not, it would seem to indicate that there may be something about SharpSpring causing the problem. And then also try keeping SharpSpring but changing the trigger step to something else (even using Code by Zapier with the default code we provide).

Just trying to give you some troubleshooting steps to eliminate certain things as the culprit.

Userlevel 7
Badge +10

@Andy P Just checking in to see if you still need help with this?