Best answer

Smartsheet new row to Google Doc trigger broken

  • 15 December 2020
  • 3 replies

Userlevel 1

When I run the test action it works just fine. When I enter a new row in Smartsheet (as my trigger indicates), it doesn’t work.

I want a new row in Smartsheet to trigger a new document from template in GDoc. When I run it as a test, the document comes out great. It is exactly what I want. But when I leave it to do its thing on auto, I add a new row and a document is not created. At first I though maybe new row meant something different than what I though, so I instead set it up as a “change row” trigger, but that didn’t work either when I would enter new info or when I would change info from a past row. Below is a little of my Zap (new row triggers new gdoc). What am I doing wrong?



Best answer by Alexa 17 December 2020, 17:19

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +10

Hi @Alexa 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 1

Seems to have sorted its self out. It takes about 10-20 minutes to zap over from smartsheets to Gdoc but it works

Userlevel 7
Badge +14

FYI: Smartsheet Zap triggers are NOT instant (would be indicated as “Instant” in screenshot), so depending on your Zapier plan can take up to 15 minutes to trigger.