Best answer

Is HubSpot support leaving Zapier? What's up?

Userlevel 2

Our HubSpot flows just stopped working due to deauth.

And now we can’t reauth—a bunch of errors led us to look in the console and find a bunch of 403 (Forbidden) but, most tellingly, a 404 for:


So we are currently down on ALL Zaps that use HubSpot. This is bad, and there appears to be no way to remedy.

Anyone know what’s up?


Best answer by jesse 1 October 2020, 23:57

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

32 replies

Userlevel 2

More information. Not only do we get a 404 for the apparent auth URL, but we also are seeing this in every one of our Zaps that uses HubSpot:



Judging by comments from others in the community on other threads, it looks as if this may be a borked account issue. We did just *upgrade* our service. Hell of a welcome with no support available, if so.


Userlevel 7
Badge +10

@AronHsiao Have you opened a Support Ticket on this with the Zapier support team? This is something that afaik only support will be able to help you with. 

@AronHsiao We are having the same error.

We have a virtual live event tomorrow and we upgraded recently too… The error we encountered was “You don't have access to the "HubSpotCLIAPI@1.5.1" app anymore.” Which no permission levels were changed on both the Hubspot or Zapier side.

What’s worse is the main account disappeared and is not even in our App List anymore…!

We have over 144+ Zaps connecting to Hubspot. All of them down.

Amen to your

We did just *upgrade* our service. Hell of a welcome with no support available, if so.

Pretty bizarre and ridiculous.

Userlevel 3

Same here, is someone uncontrollably mashing the keyboard in the back end, or they have split their coffee…?

Had to reauth Woocommerce and now HubSpot. Lost the ability to associate a client to a deal. 


Userlevel 3

Resolved -

Userlevel 4
Badge +1

Hi all,

Thanks for raising this to our intention.


I took a peek at the issue and it seems this is a known bug with app integrations on our platform, when they are upgraded. I can see that HubSpot updated their app integration (this happens to fix bugs and add feature requests), which causes this weird behavior. HubSpot is definitely not leaving Zapier :)

The good news is that this is fixed after 24 hours.


Obviously, this is far from the best experience we can offer. Our engineers are working on this issue and hopefully, we’ll be able to find a permanent fix for this issue.

Apologies for any inconvenience, we understand that this is important for you!

Feel free to reach out, if there’s anything else.

All the best,

~ Leo

Userlevel 3

Hey Leo, 

Thanks for your reply. Hopefully that doesn't mean that what I've applied after spending most of tonight on the computer will be undone. 

Please pass on how I've applied a fix to this per the above link to the team so this doesn't get messed up with some other change. 

Hi there, 

this is my trigger event

and I am getting this as error

How to solve this issue?

There is still something odd going on. As @Lionel_Selie mentioned earlier, there the problem was fixed couple of days ago, but we see this happening again. HubSpot app authentication is dropped off in Zaps and we get again this error when trying to reauthenticate:



It would be great to get an update that is this issue regarding HubSpot updating their API and this update causing troubles with Zaps REALLY fixed or is this something that is still in process?

Same problem here. 
My zap worked well until I received several error messages said “The OAuth token used to make this call expired” on June 4th. Since then, I sometimes get the error: “A contact with email XXX already exists.” while creating a contact, although I’m sure that the email is never added before.
To solve the problem, I tested the step of creating contact today and it actually worked. However, the error “You don't have access to the "HubSpotCLIAPI@1.5.1" app anymore.” shows up when I try to turn on the app. I have no idea how to solve it  :(


Same problem here. “You don't have access to the "HubSpotCLIAPI@1.5.1" app anymore.”

Business is down because of that...


@Matson @ludicrous I guess it’s because the previous version is not capable with this one (1.5.1). I create a new zap with exactly same steps and it works.

@Matson @ludicrous I guess it’s because the previous version is not capable with this one (1.5.1). I create a new zap with exactly same steps and it works.

So we need to rebuild the whole system? Excellent job zapier!!!!!!!!!!

Updates? @zapier?

Userlevel 1

Hi everyone, 


Aparrently version 1.5.1. is not working. But if you redo the zap, with the exact same steps, it works as before.

I’m also getting the same error. 

I just got the same error today with a brand new zap using hubspot. any update Zapier team? @Lionel_Selie ?

Userlevel 7
Badge +11

Hi everyone!

Sorry to keep you waiting on this one! We have been working diligently with HubSpot to clear things up. I have it on good authority that as of right now, all people and Zaps should be on the most current version of the HubSpot integration, and everything should be back to normal.

You might need to reconnect the authentication, but everyone should be on the latest version and no Zaps should need to be tweaked. If this is not the case for you, please let us know by contacting our Support team since they can investigate more deeply than the Community team.

Thanks so much for your patience as we’ve worked to resolve this.

ok thanks! it is solved for me. I just realized that the “Add contact to deal” of Hubspot was now deprecated so I had to change a few of my zaps. I used the “contact” field in the “Create a deal” flow and added the ViD of the contact to attach. It works now.


thank you

Nope. We’re still having this problem. I lodged a support ticket hours ago with the error message, a link to my Zap, and a link to this thread, but no response. 

Hi Everyone,

we just get started on Hubspot, but it seems like there are again some connectivity issues between the Zap and Hubspot. 


There was a problem activating your Zap.

You don't have access to the "HubSpot" app anymore.

Can you shed some lights on the process?


Userlevel 1

Seems like HubSpot is working on it. Version 1.5.3 just got deprecated...

Userlevel 1

Just had the same problem and now the HubSpot ‘App’ seems to have disappeared from our list of Apps altogether!  Not only that, but when we go to add it back, all the versions of HubSpot say ‘deprecated’ next to them… What’s with that?

Userlevel 1

Same here on my side:

That’s what made me guess they are working on it. Let’s hope they’’ll fix it anytime soon.

Userlevel 1

I’m also having the same issue, but now I can’t even search for Hubspot when trying to make a Zap?? -

So, currently all my Hubspot/Zapier zaps are down, and it seems like Hubspot has fully disappeared from Zapier