Best answer

authentication failed: Got 401 calling GET, triggering auth refresh.

Show first post
This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

34 replies

Hi , I’m having the same issue here , does anyone found a solution yet ? Thanks 

Userlevel 7
Badge +11


Looks like you’ve got a great conversation going with our Support team and they’re helping you out with this! I see a response from them about 2 hours ago. If you have any further questions you can reply to that thread :)


Can someone please help me out here?

 I am getting the exact same error and my dashboard url has ‘/wp-admin’ .




Userlevel 7
Badge +8

Hi @amita ,

Circling back to make sure you are squared away on this Zap!

I see Cameron from Support relayed that the WordPress integration can only connect to WordPress installs where the admin dashboard's URL ends in /wp-admin/. It’s tricky as it is possible to change this default, and if it has been changed Zapier will fail to connect.

I see he advised verifying if your admin dashboard URL ends in /wp-admin/ and using the non-beta version of the WordPress integration to see if that did the trick!

Please let us know if you are running into any issues or if we can be of any additional help!

Userlevel 7
Badge +8

Hi @amita - Thanks for letting us know. I’ve gone ahead and escalated your ticket to our Support team for further assistance. Thanks for your patience!


I am getting same error while I am trying to connect to zapier. I don’t get any popup to allow or accept permissions. My account is an admin account and username, password is correct. what else do I need to do to make it functional. Please help me to connect to zap.


Userlevel 7
Badge +8

Hi @The Darl 

It’s been a while but we wanted to check back on this issue. I saw you were able to get in touch with Cameron and Nick from Zapier Support. We think the solution mentioned would be worth sharing to the rest of the community so here it is:

Thanks for following up about this and for the additional information about what you've tried. From the steps you've followed and the explanation of what worked, I think it's the way your WooCommerce instance is hosted as well that's causing the problem. Unfortuately this isn't something we can help with : / We can't see your VPS/Server setting and it's outside the scope of our knowledge/support.

You might get a hold of the person who set up the hosting for you or the hosting company itself?

Hi @Liz_Roberts!

I’m getting the same error on this website, could you help me? Thanks! :) 


Userlevel 7
Badge +8

Hi @Martint ,

Thanks for reaching out- sorry you are running into a 401 error here!

I see that you have reached out to Support on this issue which is perfect as they can dig into our logs and your specific Zap to help troubleshoot. They will be in touch just as soon as they can!

Please let us know if you have any additional questions- happy to help!