Question

Code Mode Issues

  • 19 June 2020
  • 5 replies
  • 1403 views

I am new to Zapier and attempting a proof of concept.

We are able to read data from our APIs, however, it seems we need to post process data coming back from the API call due it not being in an array.  We found help / community articles for this.

 

However, it seems that “code mode” is not looking at variables correctly or not saving the code on triggers/is getting confused with modifications.

Are there known issues with code mode?

Thank you


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

@Danvers Thank you for this re-direction.  I have not heard back from any support team members yet.

 

Paul

Userlevel 7
Badge +11

Hi there @Paul McCauley It looks like you’re developing an integration to work with Zapier, so I’ve moved your post to the Developer Discussion category.

 

In this case, I think that it will be helpful for the Support Team to take a closer look at your integration and what you’re looking to do, to see if they can spot the trouble here. I've escalated this to the Support team and someone will be touch via email to help you with it as soon as possible.

 

 

Userlevel 7
Badge +8

Hi @Paul McCauley - Thanks for joining us on the forums! Could you clarify what “code mode” means in this case? I’m unclear on what this term is and would love to learn more as to where you saw this and how we can help you further. Thanks!

Userlevel 7
Badge +10

Hi @Paul McCauley!

I see a response on June 29th and also on July 2nd, both from Breetel. Do you not see those in your inbox at all?

Steph.n  thank you for your reply.

here is a screen capture to show what I mean.  It is when the code editor is used to manage the triggers and be able to write code to post process the data recieved.

Paul