Question

Zap for LinkedIn Showcase Page ERROR


Userlevel 1

Created a zap where I am trying to autopost from Facebook page posts to my LinkedIn Showcase page. And everytime I test it, it keeps reporting the ERROR: "Field Value validation failed in REQUEST_BODY: Data Processing Exception while processing fields [/author]". I seem to have no problem sending Facebook page posts to my other LinkedIn Company Page but for some reason this does not work on the SHOWCASE page. I have no other option since all the pages associated with my LinkedIn account are automatically retrieved by Zapier as dropdown field. I can only choose the Showcase Page as how Zapier retrieves it. I tried duplicating this scenario where facebook page posts are autoposted on LinkedIn via Buffer and connection to the Showcase page is working. Just to share, the Showcase Page is associated directly with my LinkedIn account and not the Showcase Page under a Company Page. I would really like to stay with Zapier and upgrade to a paid plan but this is the only issue of Zapier that I can’t get to work. I also sent this to support but didn’t get any reply for weeks now. Kindly help if you know the answer. Thanks in advance.


14 replies

Userlevel 7
Badge +10

Hi @ianfulgar 

Is there anything inherently different about the Showcase page compared to your other pages? Trying to work out if there is a common denominator here.

Userlevel 7
Badge +10

Hi @ianfulgar,

I just wanted to check in with you to see if you’d managed to get things working, or whether you could still use some help here. Please let us know :)

Userlevel 1

I actually had the same issue. It seems to work fine with the Company page as the tests consistently went through but the Showcase pages WITHIN that company seem to get the error. I debated with deleting the Showcase pages and just creating Company pages for my brands but that seems like it’s too much work. i did notice however that the endpoint for the Company page shows a numbered identifier and the Showcase pages show a masked URL so it may not even be possible to post to Showcase pages. Still testing now though.

I just bumped into this myself tonight.  Is this a known limitation?  Is there any workaround?

It will be annoying to have to convert my Showcase page into a standalone company page, but if that’s what it takes, then that’s what it takes.  Is this affecting others?

I should note that I am connecting from Ghost (not Facebook), but the error message is the same.

Userlevel 7
Badge +8

Hi there @HaXxXo VtotheZ and @mwolfe02 - This is a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. Thank you!
 

Userlevel 1

@steph.n I would love to get emailed as well once it’s resolved

Thank you

Userlevel 7
Badge +6

@amandine you have been added to this issue and will receive an email with any updates!

Userlevel 1

@steph.n and @Liz_Roberts I would love to get notified too, the issue is resolved. Thank you!

Userlevel 1

@Liz_Roberts  @steph.n  please add me to the email thread as well. I’m having the same issue.

Thank you!

Userlevel 1

Bumping this issue, since it’s my “today” issue. :)

Userlevel 1

Hi. Not sure what a showcase page is, but I am running into this error now as well. Can I be notified of the resolution of this? Thanks.

Userlevel 7
Badge +8

Hi @anton.katsarov, @Alex #hipthers @DanielRobertKelly, and @rahhb - You've all been added to be directly notified if we have an update to share. Thanks!

I am running into this issue as well. I would like to feed a showcase page on LinkedIn with the RSS feed from my website.
It works fine for the Company Page on LinkedIn but doesn’t work for the showcase page.
I receive the following error -
https://cdn.zapier.com/storage/photos/44b7b333b2816d585c5846ebe9d7d3d2.png
 

Userlevel 7
Badge +6

Hi @John Shelburne - sorry you are running into this error! I see that you are working with Laura in Support to troubleshoot- I will let them continue to dig in to better assist. 

Reply