We hit an error adding your new account authentication failed:403 Forbidden:Access Denied

  • 23 August 2023
  • 6 replies

Every time when i try to create a connection between the wordpress and zapier it throws the below error.

I also collaborated with the DevOps team to inspect for any potential firewall or permission restrictions in the backend. They thoroughly examined the situation and confirmed that everything is in order on their end.

Please provide a solution to how to overcome from this issue ASAP



6 replies

Userlevel 7
Badge +6

Hi there @hasan_madin,

Welcome to the Community! 🎉

WordPress can be tricky to troubleshoot as each instance can be customized in so many ways. Could you please check our common issues document on this here:

In addition to that document, I see internally in our notes that one user reached out to WordPress and found out that their ProfilePress plugin was automatically updated, and this caused the Zap to no longer be able to connect. Downgrading back to the previous version (4.3.1) fixed the connection.

Another ended up reaching out to their site hosting provider, Cloudways, who resolved as follows:

In Cloudflare, “Firewall > Bots > Configure Super Bot Fight Mode > Definitely automated” was set to Challenge, preventing the Zapier connection from succeeding. Changing this to “Allow” allowed the Zapier connection to succeed most of the time, but not all of the time.

Hopefully, this helps! 😊

I am running into the same exact problem but on WP Engine.

Userlevel 7
Badge +6

Hi there @stanfelix,

I did some digging into our notes, and it seems like for at least one user, updating to the latest version of PHP resolved their 403 errors. Here’s a page about that:

Another user had an issue with “MODSECURITY” (via PLesk). Their host migrated them and turned up “MODESECURITY” to full.

Hopefully, this helps! 😊

Still i am not able to fixing this issue

@ken.a  I am deactivated all my plugins and tried still it showing the same error

Userlevel 7
Badge +6

Hi @hasan_madin,

Could you please try following the troubleshooting steps mentioned in these help articles:

  1. Permalinks:
  2. Jetpack Protect:

If those still don’t work, could you please let me know these details so that I can add you to the open bug report regarding this issue?

  1. The list of installed plug-ins
  2. The hosting service

Please keep us posted!