Unable to sync messages when doing an integration.

  • 8 December 2023
  • 3 replies
  • 19 views

When i do integration, the messages are not syncing all. do you have any solution or ways to do it?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +11

Hi @FinFixer, welcome to the Community! 👋

Can you share some further details about the issue you’re running into here? Presumably you’re sending out new messages using the Send Message (ChatDaddy) action. But what Monday.com trigger are you using in the Zap?

Is the issue that the Zap is triggering but the messages aren’t being sent by ChatDaddy? Or is it more that the Zap is only triggering for some, not all messages?

And are you seeing any errors in the Zap history?

Once we get a bit more context here we’ll be better able to help troubleshoot this with you. Also, any screenshots you can share to help illustrate the issue would be most appreciated, as we don’t have access to your Zaps. Remember to remove/hide any private information (like names, emails, addresses etc.) from any screenshots before sharing.

Thanks, look forward to hearing back from you on this! 🙂

The first picture is from Zapier.
I setup the trigger from ChatDaddy to Monday.com 

The 2nd picture is from Monday.com
I triggered the name, date and phone number. But it only triggered the name and phone number, date was not triggered. from ChatDaddy

 

Userlevel 7
Badge +6

Hi there @FinFixer,

I’m jumping in to see if I can help!

Does ChatDaddy return the date data in the DATA OUT section of the Zap run in the Zap History? If not, I’d suggest adding {{zap_meta_human_now}} to the “Date” field of your monday.com step.

You can learn more on how to insert the time your Zap runs into a field here: https://help.zapier.com/hc/en-us/articles/8496275717261

Hopefully, this helps.