Best answer

Task - Update or create - missing Set Up step?

  • 30 June 2022
  • 5 replies
  • 126 views

Working Zaps on editing lose the Set Up step in Create or update task.

icon

Best answer by NadiaW 1 July 2022, 18:40

View original

5 replies

Userlevel 7
Badge +8

Hi @classicsailing ,

Sorry you’re running into this on with your set up step!

I see you have a ticket in with Support but if you’re able to share a screenshot of the exact configuration/error and apps you’re using we can do some troubleshooting on this end as well. 

Userlevel 1

 

I have exactly the same problem for some POST webhooks.
For some reason, the step details disappeared as well as the possible to set it up when in editing mode.

Userlevel 7
Badge +14

Hi @LeviM and @classicsailing 

I’ve encountered this bug as well.

Best to report via a ticket to Zapier Support: https://zapier.com/app/get-help

As a potential workaround, you can try removing/readding the impacted Zap step. (not ideal by any means)

Userlevel 2
Badge

Nadia from Zapier Support here. We have this issue reported internally as a bug.

We noticed that the Set Up action tab disappears when the action has some mapped input from a deleted step.  

@Troy Tessalone thank you for the workaround and your advice to report to Zapier Support - this is the best course of action for now. 

Hello @NadiaW and @Troy Tessalone ,

Is this issue fixed? I tried to create a new Zap from my app but looks like the Set up step is still missing. Looks like the workaround is duplicating the Zap that is working and changing it.

Reply