Best answer

New Subscriber from ads Not showing on campaign monitor

  • 7 November 2022
  • 9 replies
  • 60 views

Userlevel 1

Hi team.

New here, thanks in advance.

I see my FB leads in zapier, it does register them, however I do not see them on my e-mail list in campaign monitor, so im wondering 1) did they receive the free-bee?

Are the transfer of leads to the e-mail list delayed?

When I did the test twice, the test contact was added to the list instantly, and I did receive the free-bee as well.

Thanks team

Enjoy your monday!

icon

Best answer by MohSwellam 8 November 2022, 16:53

View original

9 replies

Userlevel 7
Badge +12

Hi @jonasjonesvalintin, nice to have you here 🙂

I wonder if the emails are being added but not where you expect. Have you tried searching all of campaign monitor for the emails that should have been added? 

If you can’t find them anywhere, could you take another look at your Zap history? If you go into a Zap run for the Zap, you’ll be able to see each step and the data that was sent and received for each step (data in and data out). When you look at the data out for the Campaign monitor step, can you see the list that the email address was added to? If you’re not sure, can you share a screenshot of the data out for one of the Zap runs so we can see what it says? Don’t forget to remove or obscure any personal or private information in any screenshot you share in the community (eg full name, email address, etc).

 

Thanks!

Userlevel 1

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Hi @Danvers 

 

thanks for your answer, ive been trying different things since

so i cant find the sign ups when searching in campaign monitor, so they are not there.

And this is what I have on the data out part!

 

 

So what it looks like is, that all the sign ups have the same “data out” as my test run did!
“mr valintin and mail@jonascoaching.dk”

so it appears the mistake is with transfer to campaign monitor part right?

 

 

 

Userlevel 7
Badge +8

Hi @jonasjonesvalintin 

 

It seems that you have hardcoded the email and name part instead of making it a dynamic value from the previous step. 

 

To create a dynamic value form the previous step, click on the field (in this case Name and Email) in the Action, choose Custom, map the relevant fields from the step before that. 

Userlevel 1

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

@MohSwellam Hi, thanks for the reply

 

 

 

All right, so in the e-mail form my e-mail was placed, this needs to custom then? (is it the right one i choosed now, or should I take another one from the list?

 

The same with the name? :-)

 

Again, thanks for taking your time to help out!

 

// Jonas

Userlevel 7
Badge +8

Hi @jonasjonesvalintin 

 

This is correct-ish. The concept is correct, you are just mapping the wrong fields. The values should be Raw Email and Raw Name (instead of the Custom Disclaimer Response you currently have)

Userlevel 1

all right, I think I have it

though the raw-name, and raw e-mail has a name after it (is it just an example of one of the sign ups, nothing to worry about?)

 

 

Userlevel 7
Badge +8

Yes, this is how you should see it, it shows you the value you have from the trigger, so this seems correct :) 

 

Hope this solved your issue and you can mark the answer as Answer so it would help others. 

Userlevel 1

thanks @MohSwellam - its working now!!! :-)

 

Reply