Question

My Mailjet templates are not visible in Zapier

  • 7 November 2023
  • 8 replies
  • 32 views

Hello,

When bulding a Zap to send e-mail with my Mailjet account when a row is added in a Google Sheet, I’m not finding any of my transactional templates.
The connection to the Google sheet is OK and the one to the Mailjet account seems to be OK as well.

Any idea of what should be done prior to move to another provider?

Thank you for your kind support.


8 replies

Userlevel 7
Badge +14

Hi @Acclab 

Good question.

To help us have true context, please post screenshots with how your Zap steps are configured.

Badge

 

Actually, one needs little context to understand that templates are not loading. I’m trying to get one that is named Conf 2

I only have three templates shown in the list. The ones that I created initially. But as I added more, no more templates were shown in Zapier. I have checked my connection and renewed my API keys. It didn’t help.

Userlevel 7
Badge +14

@luintu 

Mailjet help article: https://documentation.mailjet.com/hc/en-us/articles/360043696873-Zapier-user-guide

  • Once you are done, you need to select a Mailjet template to use for the zap. If you don’t have one ready, please create one by going to the ‘My Templates‘ section of your Mailjet account. For more information visit our Guide.

    zapier-2-15.png

    You will need to scroll through the list of templates, or simply use the Search menu, to find the one you need.

    zapier-2-16.png

    note_4.PNG

 

Badge

Hello Sir, would you please carefully read the text?

I mentioned three templates popping up. I know how choosing a template works.

But perhaps you can be helpful in a different matter:
Would you also take the time to explain to me, why all other templates are not showing up?

 

Badge

Check this out. If I loaded more (pressing the button), then I get the same three already available templates

 

Userlevel 7
Badge +14

@luintu 

Did you check this?

 

Badge

I don’t have any sub-accounts.

I have a fresh set up that I am testing. and I see this failing hard, if you can understand.

Userlevel 7
Badge +14

@luintu 

In Mailjet, check your settings for the Templates that show up VS the settings ofr your Templates do NOT show up to see if there are any difference.

Reply