Question

Hubspot New Ticket Property Change Trigger error: "The maximum allowed batch size is {} [100]"

  • 7 April 2023
  • 1 reply
  • 178 views

I am having an issue specifically when I try to trigger a zap using the “Change to Ticket Property” in Hubspot.

When I try to use it it tells me that I have reached my secondly limit. Every other Zap that makes calls to Hubspot is working. This zap only runs a couple of times a week, so it definitely shouldn’t be exceeding the number of calls it can make to Hubspot.

I have tried testing it by having it only retrieve one other property to make sure that none of my Hubspot properties is making it freak out. Still doesn’t work. I am thinking it is just a glitch from a recent zapier updated. This zap has been functioning perfectly for months. This is a new and sudden issue.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +6

Hey there @DCapture,

It appears that you have already gotten in touch with one of our Support Specialists about this issue. Here is the response they provided:

It looks like this is related to an issue with the HubSpot integration. Other users have been experiencing this same error, and I have also found that there is an open bug report that documents this.
 
HubSpot seems to retrieve this error message when there are more than 100 tickets to be retrieved when you test the trigger step. 
 
Although I don't have a solution for you at this time, I have gone ahead and added you to the bug report as an affected user which adds more weight to the issue and ensures that you'll be notified once it's fixed.
 
I'm sorry, I wish I had a more immediate solution for you. We do notify the HubSpot team from our end, but a nudge from their users can sometimes carry more weight!

For any further inquiries about the bug, I recommend keeping in touch with our Support Specialists.

Thank you! 😊