Google Drive to Descript “The file pointed by the URL does not seem to be an audio file” error

Userlevel 1

Just wanted to chime in to say that I’ve been experiencing this same issue (below) with Google Drive since February 18th, 2023. (Moderators, please let me know if I should create a new thread specific to Google Drive). I’m fairly confident of that date because it had worked perfectly for months; I transcribe audio almost daily and that’s the last date that a transcript was generated for me. If Zapier uses version control like Git for their work, I’d look closely at any changes that were made around then.


I’ve reached out to Descript support several times and they’ve given me the following information to date (which hasn’t resolved the issue for me):


I reached out to Zapier support as recommended by Descript support and they simply sent me a link to, where I eventually found this thread. I wrote back to them asking for more help and am still waiting. On the whole, I’d say I’ve gotten pretty terrible service from both companies.


4 replies

Userlevel 1

Small update in case this gives anyone any clues. First, note that unlike the author of this post, I am getting this error when I upload .m4a files to Google Drive using an app called AutoSync for Google Drive.


I spoke with the developer of that app and he said that unless an app explicitly tells Google Drive how to categorize a file, Google Drive ends up deciding. He said that AutoSync simply transfers the file as-is without telling Google what type to expect. He also pointed me to this thread which indicates that Google Drive does not support .m4a files yet, which may be why they aren’t being handled properly in my case. When I upload .m4a files by other means (e.g. by sharing them to Google Drive directly from my phone), they are properly categorized as audio files. I suspect that this is because other tools I’ve tried explicitly tell Google that .m4a files are audio files.

Userlevel 7
Badge +11

Thanks so much for the update here @SirCharles! We really appreciate you sharing this information with the Community. 🙂

Hope you don’t mind but I’ve moved your replies out into their own topic as the issue appears to be a little different than the one that was discussed on the previous topic.

I did some checking on our end and found there there’s a bug report for this issue where .m4a files are running into that same error. It looks like our Support team have already added you to the list of users being affected by that. I can’t make any promises as to when that “The file pointed by the URL does not seem to be an audio file” error will stop occurring for m4a files. But we’ll be sure to send an email notification to you the minute it’s resolved! 

I’ve not seen any workarounds reported for this but if we come across any we’ll be sure to share them here!

Hey @SamB - i’m hitting the same wall here, do you happen to have an update from your dev team on this?


Thank you kindly!!


Userlevel 7
Badge +6

Hi @nels,

I checked the bug report for this, and it seems like there are no updates yet regarding this one yet. In the meantime, I have added you as another affected member to the bug report. While we don’t have an exact timeframe for the fix. We will let you know once there is.

I appreciate your patience and understanding.