File Copy from Dropbox to OneDrive [Invalid Content-Range header value]

  • 7 January 2022
  • 1 reply


I am a new user, but the interface seems pretty intuitive. However I can’t seem to get my zap to work at all. 

I have added 2 integrations, Dropbox, and OneDrive. 

On Dropbox I have a folder and file:    Apps/

On OneDrive I have a folder:    Backups/

The export file gets updated to Dropbox when I trigger a manual backup within application.

I would like to copy: Apps/ to Backups/

Here is what happens when I try it:​​​​​.

On the Drobox side, the file is detected properly:

Dropbox detects the file just fine.​​

Next, on the copy to OneDrive side:

I tried to map things like above

Next, I tested the action and got this back:

I tested that file link and it does indeed have the proper filename and data which I could download. 
So I don’t understand the error. ​​​​​​

I tried alternatively to do it like this as well:


Unfortunately, I still get this error.


Sorry if this is super obvious or something, but I don’t seem to understand the problem. 

Messing around with it by manually specifying the name Export.html I end up with a file named Export.html in the OneDrive folder, which is only 1 KB and has the contents as literally ‘Export.html’ also. 😡

Your assistance is appreciated. 🙇

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +14

Hi @Astronaught 

Try removing the File Ext from the File Name field.


You can try opening a ticket with Zapier Support: