Best answer

Failed to fetch an article from Feedly: Error while retrieving: The app returned "empty feed".

Userlevel 1

I’m receiving the error:

Failed to fetch an article from Feedly

Error while retrieving: The app returned "empty feed".

It is for the event “New AI Feed Article in Feedly”

But I go to my feedly AI feed and there are articles there to pull--it’s not an empty feed. 

I have not had this issue with the non-AI feed articles. Only with AI feed articles. 


Best answer by ken.a 9 June 2023, 07:11

View original

9 replies

Userlevel 7
Badge +6

Welcome to the Community, @tman99 🎉

Before we dive further, could you kindly confirm your plan with Feedly? Are you currently subscribed to the Pro+ plan? Feedly requires you to be on their Pro+ plan in order to access their AI Feeds. You can find more information about their pricing here:

Please keep us posted! 😊

Userlevel 1

Yes, I am using the Pro+ plan with Feedly and have AI feeds that I reference in the Zap. 

Userlevel 7
Badge +6

Hi @tman99,

Thanks for confirming! If that’s the case, could you please try these troubleshooting steps for me?

  1. Reconnect your Feedly account here:
  2. Ensure that the correct AI Feed is selected.
  3. Create or follow a new AI feed in Feedly on the same AI Field.
  4. Load in a new sample data by clicking on the “Test trigger”.

Please give that a try, and keep us posted! 😊


Userlevel 1

That seems to have worked! Thank you! 

Userlevel 1

I’m also having the same problem with the Feedly integration.

No matter what trigger I select it just says “We couldn't find an article.”

I am already on the Pro plan of Feedly but no luck. ​​​​​​

Userlevel 7
Badge +9

Hey there, @kaleazy - thanks for that! 

It looks like Feedly has a Pro, Pro+, and an Enterprise plan.

And their Pro+ and Enterprise plans offer the AI Feeds. 

I hope that helps!

Userlevel 1

Hey @christina.d,

I am in fact on the Pro+ plan, however I am unable to see any boards, articles, or information in Zapier.  It says “No article found” and “Create an article and test again.” It says I’m authenticated to the right account but no information can be found by Zapier when conducting tests.  I have tried with multiple event triggers.

Thanks in advance!

Userlevel 1

Hello, I was finally able to get this working. Apparently I had two Feedly accounts and the Gmail login differed from the contact email on the account. You are correct it only works under the Pro+ plan.  It’s now showing the correct articles as expected. Thanks for your help.

Userlevel 7
Badge +6

Hi @kaleazy,

That's fantastic news! We’re glad to hear that you were able to resolve the issue. It can indeed be tricky when multiple accounts come into play. And yes, certain features are exclusive to the Feedly Pro+ plan. We’re thrilled to know that you're now seeing the correct articles as expected.

Thank you for taking the time to update us. If you have any more questions or need further assistance in the future, don't hesitate to reach out. We're here to help! 🤗