Failed to connect zapier with wordpress: Error code 401: You are not currently logged in.

  • 9 October 2023
  • 5 replies

We hit an error adding your new account

authentication failed: WordPress ran into an issue. Error code 401: You are not currently logged in.


I do not have prohibitive WP plugins as mentioned in other posts.. Pls help! I have tried deactivating one by one Heartbeat, bot security, antispam plugin but all does not work..

5 replies

Userlevel 7
Badge +6

Hi there @reeze,

Welcome to the Community! 🎉

We've seen trouble with account rather than I'm not sure which you're using here but please take a peek at the details below to see if these apply also.

If you have a account:

Users who aren't admins of the WordPress site they're trying to connect may need their admin to set up an Application Password for them:

Go to Advanced User Management:

Select the user

Scroll all the way to the bottom to the Application Passwords section:

Fill in the Application Name (for example, "Zapier Connection"), and hit "Generate Application Password" -- that will generate a password. The admin can send it to the user, and the user can use their username and the Application Password (instead of their normal password) and they'll be able to log in.

Please keep us posted! 😊


mine is a domain site that i own like but my site is a content site so i use wordpress to blog. I am the admin.. 

so i cannot apply your suggested solutions… any other solutions?

Userlevel 7
Badge +6

Hi @reeze,

I did some digging into this, and one user found a workaround regarding this error. Here’s what they said:

I found a workaround.

Using the real domain name ( doesn't work.

Using the temporary domain given by my host ( work.

So It's probably something related to Ezoic, their CDN or cloudflare (the temporary domain is directly connected to my host, no cdn, no cloudflare).

Could you please let me know if this works for you? Thanks!

Hi Ken.a., it doesnt work too using temporary domain. 



“authentication failed: Only absolute URLs are supported”


can you find out more abt how he solved it with the ezoic CDN? cos i am also using ezoic.. 

Userlevel 7
Badge +6

Hi there @reeze,

Unfortunately, that’s where the conversation ended. However, the issue might be also related to your WordPress plugins particularly the JWT Auth plugin.

Additionally, here are the list of plugins that can be an issue:

  • Jetpack
  • Wordfence Security
  • iThemes Security
  • WP Rocket
  • JWT Auth
  • WP-SpamShield
  • WP Content Copy Protection & No Right Click 
  • Limit Login Attempts Reloaded
  • SiteGuard WP Plugin
  • IP Geo Block
  • WPS Hide Login
  • reCaptcha by BestWebSoft
  • Profile Builder

Could you please try disabling those plugins one-by-one while authenticating your WordPress account with Zapier so that you can determine which plugin is causing the issue?

Please keep me updated!