Best answer

Dropdown field in Zap scrolls to the top.

  • 9 November 2023
  • 9 replies

Userlevel 2

It seems that for every dropdown under an action seems to bug. Whenever you click it, the step you're in tries to reload its content, making it unselected and scrolls back to the top. 




Best answer by ken.a 10 November 2023, 08:30

View original

9 replies

Userlevel 1

I’m seeing exactly the same issue. Have tried on Chrome, Firefox and also Safari - it becomes completely impossible to edit my zaps if the editor scrolls off screen.

If you also select ‘Custom’ tab for a property then the editor scrolls back to the top and it’s impossible to ever select a custom option. This makes it effectively impossible to make any edits at all. Please fix! 

Userlevel 1

Same issue. Please solve it asap: I am blocked on an integration setting

Userlevel 1

I am upvoting this. It started happening to me today, and it makes the Zap Editor entirely unusable. I have also tried multiple browsers, clearing cookies, and cache, and nothing helps.

Userlevel 7
Badge +14

Hi @Snoopii@PeteTheProcessGuy@IEDIstitutoEuropeodiDesign@JohnConnor303 

Zapier is aware of the issue and working on a fix.

Userlevel 1

Hi @Snoopii@PeteTheProcessGuy@IEDIstitutoEuropeodiDesign@JohnConnor303 

Zapier is aware of the issue and working on a fix.

Do we have a timeline? This is actively preventing me from using the system.

Userlevel 1

Same here! 

Userlevel 7
Badge +14


I don’t know about timelines for resolution since I don’t work for Zapier.


This is the response I got when I submitted a ticket via Zapier Support:

I found that this is a known issue affecting a few of our users.
We've proactively added your email to our issue report, and I want you to know that our team is already working diligently to solve this bug.

Been dealing with this same issue for the past couple of months but it seems worse lately. Agree that it essentially makes it impossible to build any new zaps, especially those with custom fields. Hoping for a fix sometime soon….

Userlevel 7
Badge +6

Hi friends,

This is certainly not the expected behavior, it is related to an issue with the Zap Editor. Other users have been experiencing this same error, and I have also found that there is an open bug report that documents this.

Although I don't have a solution for you at this time, I have gone ahead and added you to the bug report as an affected user, which adds more weight to the issue and ensures that you'll be notified once it's fixed. I'm sorry, I wish I had a more immediate solution for you.

I completely understand this is preventing you from automating the workflow you had in mind, and hopefully we'll be able to resolve this quickly. I'm crossing my fingers! if you have any questions please feel free to let me know!