Question

Cant add Data Source in Zapier Interfaces, ERROR on submit

  • 1 August 2023
  • 3 replies
  • 29 views

Hi i tried data source feature in Interfaces by Zapier,

but it keeps saying We couldnt save your data source. Please try again.

It is a very simple file that i just created to test, file size is only 3KB with 40 sentences.

Have anyone encountered this issue? any tips on how to solve this?

Thanks a lot everyone


3 replies

Userlevel 7
Badge +11

Welcome to the Community, @Yudhistira Dewanata!

That’s strange, I just tried uploading a txt file that was 7kb and that was uploaded successfully. I wonder if maybe it’s a browser-related glitch. Can you open up the Interface in a different web browser and try uploading the file again?

I tested using Google Chrome so maybe worth giving that browser a try to see if it does the trick.

Eager to help get to the bottom of this so please do keep us updated on how you get on with that! 🙂

Userlevel 7
Badge +14

Hi @Yudhistira Dewanata 

Good question.

You can open a ticket with the Zapier Interfaces team here: https://eap.zapier.app/interfaces

I’ve created a ticket, waiting for reply

 

Also tried with chrome firefox to no success, will just wait for the response from the support team,

Thank you

Reply