Best answer

Dates input are changed to 01/01/(correct year)

  • 13 April 2020
  • 3 replies

We have 2 Wufoo forms that allow users to complete a survey (AM/PM), which is zapped to Zoho. If they wish to make an entry for a previous day, they can do so. However, on the AM survey, Zapier changes the date to 01/01 (the year is left unchanged). I’ve verified this by examining the input and output of the zaps in question.

Everything works fine on the other (PM) survey, or if they are not filling the survey for a previous date. I’m pretty new to this and didn’t create the Zaps. Any idea what could be happening or where to look?


Best answer by SeanS 14 April 2020, 23:27

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +11

Hi Sean,

It looks like we'll have to dig deeper into this one and check out your Zaps, so I'm going to escalate this to our Support team. They'll help you resolve this issue in a timely fashion :)

Thanks, I took the initiative and did that myself. Support staff was awesome, and I just implemented the fix. For anyone interested, in the formatter, the “format from” field was blank. When I filled it in correctly, the problem went away. Problem solved!

Userlevel 7
Badge +11

That’s awesome, Sean! Glad to hear you were able to get that solved :) Thanks for letting us know.