Best answer

Trying to connect Wordpress to Zapier, getting an "Error parsing response" error



Show first post

135 replies

Userlevel 1

Same here if you could add to the list. 

I don’t know if this is related but I already have Zapier for WooCommerce installed and that works, just installed the Zapier for WordPress as trying to do some integration with Teams.

Userlevel 7
Badge +8

Hey @Clayton - I’ve just added you to the list of impacted users. Thanks!

Userlevel 7
Badge +8

@Elvisfrog - Added you also. Thanks!

Userlevel 1

My issue is resolved, firewall issue for me. Working now. Thanks.

Userlevel 7
Badge +7

@Clayton you have been added to this issue so that you will be contacted via email with updates!

Userlevel 1

I had this error. It got fixed by changing the Permalinks structure in WordPress.

 

Cannot connect Wordpress to Zapier

Hi there,

I am having the same issues:

authentication failed: Error parsing response. We got: "<!DOCTYPE html><html lang="en-US" class="no-js"><head> <script async src="https://www.googletagmana"

I am running Wordpress 5.5.3

Can you please help?

Thanks

Userlevel 1

Same error as others have noted above….can you please add me to list of impacted users?

I had Zapier working with Woocommerce but today it stopped working and now I can’t connect again. I get this:

We hit an error adding your new account

authentication failed: Could not interpret the authentication response.

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

I have followed all of the guidance - turning off plugins, permalinks, themes etc but nothing works.

Please help

Hello there! I’m having the same error trying to connect my wordpress with Zapier. 

I realize that Wordfence was blocking your IPs, I’ve added these to the whitelist but the error persist.

 

 

Userlevel 7
Badge +8

Hi @Eoro @ryanred13 @timspencer @argilmour @Consultorsalud - I’ve added you all to the impacted users list. Thanks!

Please add me to this group as an impacted user. Note I am adding this to a fresh 5.6 Wordpress without any plugins and the error still appears. 

Having the exact same issue here. Please add me to the list...

I have the same problem, but i think that i know the reason: My web hosting.

I have to get your IP, so i can add it to whitelist.

Userlevel 7
Badge +7

@Bret_Madden @ken@mightyc.io @Verlaagd Plafond you have been added to this report and will receive updates via email.

I am having the same issue I can not activate the plugin on WP 5.6

Userlevel 7
Badge +8

@abdullah - You’ve been added to this report and will receive updates via email. Thanks!

Userlevel 1

Hello, i’m getting this error

 

authentication failed: Error parsing response. We got: "<html> <head> <META NAME="robots" CONTENT="noindex,nofollow"> <script src="/_Incapsula_Resource?S"

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information1

Don’t know if it has to be with the same issue everyone is talking, if it is, can you add me to the affected accounts database just to be updated once is resolved?

Thank you! love zapier!:grinning:

Userlevel 7
Badge +11

Hi @Clayton!

 

Thanks for your message about this, I think that the best way forward here would be for you to contact the Zapier Support Team using the Get Help form:https://zapier.com/app/get-help

They will be able to take a closer look at this error with you and can either troubleshoot with you or add you to the relevant issue report if needed. 

Same problem.

 

We hit an error adding your new account

authentication failed: Error parsing response. We got: "<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>404 Not Found</title> </head>"

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information
Userlevel 7
Badge +7

@johnydewitte sorry you are encountering this! I have added you as an impacted user so that you will receive updates via email.

Hi!

Same problem.

authentication failed: Error parsing response. We got: "<!DOCTYPE html> <html style="height:100%"> <head> <meta name="viewport" content="width=device-width,"

 

 

Many thanks

Hi!  I am having the same issue, would like to be added to the list for updates.

Userlevel 7
Badge +11

Hi - @Miriamros from the error message that you shared it looks like you’re running into the same issue as others on this post. I’ve added you as an affected user on the issue so you’ll get an email from us when it’s resolved. 

 

@betsyladyzhets I’ve also added you as an affected user. If you haven’t already checked it out, it would also be worth taking a look at the Wordpress Common Problems help guide to double-check that there’s not something there that will help: https://zapier.com/help/doc/common-problems-wordpress

Reply