Best answer

Gravity Forms Connection error

  • 11 March 2021
  • 65 replies
  • 1190 views


Show first post

65 replies

Userlevel 3
Badge +6

Hey @Mark Dalton

I just added you to the bug report and we’ll be sure to alert you ASAP once this is resolved!

Disabling Bot Fight Mode in CloudFlare fixed it for us.

Obviously this isn’t the ideal solution as we’d like to maintain that CF functionality. Is there an official response to keeping Bot Fight Mode turned on?

Userlevel 7
Badge +10

Hi @RootCause!

I think as far as Bot Fight Mode is concerned, your best bet would be to reach out to the Gravity Forms support team to see if they can confirm that for you. They also have their own Community, where you might be able to find help with that :)

We’re also having this issue. Is there an update for this yet?

 

Userlevel 1
Badge

@U.S. Energy Recovery You've been added to the report! Once we have an update you’ll be notified directly!

Also having this issue...

Userlevel 3
Badge +6

Hey @WURLIN, hope you’re well!

I’ve just added you to the affected user list so that we can be sure to alert you ASAP once the issue is resolved.

Same issue here

Userlevel 7
Badge +10

Hi @SunsetSpas!

I’ve gone ahead and added you to the list of affected users.

 

Hi, 

We are also being affected by this issue.

We’ve followed the suggested solutions on this thread (removed htaccess entirely, disabled cloudlfare) but none of them worked so far.

This is the log we get: 

2021-07-12 11:25:52.334181 - DEBUG --> GF_REST_Authentication::authenticate(): Running. 
2021-07-12 11:25:52.334913 - DEBUG --> GF_REST_Authentication::perform_basic_authentication(): Running. 
2021-07-12 11:25:52.334978 - ERROR --> GF_REST_Authentication::perform_basic_authentication(): Aborting; credentials not found. 
2021-07-12 11:25:52.335010 - DEBUG --> GF_REST_Authentication::perform_application_password_authentication(): Running. 
2021-07-12 11:25:52.335042 - ERROR --> GF_REST_Authentication::perform_application_password_authentication(): Aborting; user not found. 
2021-07-12 11:25:52.335067 - DEBUG --> GF_REST_Authentication::perform_oauth_authentication(): Running. 
2021-07-12 11:25:52.335108 - ERROR --> GF_REST_Authentication::perform_oauth_authentication(): Aborting; OAuth parameters not found. 
2021-07-12 11:25:52.335973 - DEBUG --> GF_REST_Controller::current_user_can_any(): method: GET; route: /gf/v2/zapier-requirements; capability: "gravityforms_edit_forms"; result: false. 
2021-07-12 11:25:53.388849 - DEBUG --> GF_REST_Authentication::authenticate(): Running. 
2021-07-12 11:25:53.388952 - DEBUG --> GF_REST_Authentication::perform_basic_authentication(): Running. 
2021-07-12 11:25:53.388988 - ERROR --> GF_REST_Authentication::perform_basic_authentication(): Aborting; credentials not found. 
2021-07-12 11:25:53.389014 - DEBUG --> GF_REST_Authentication::perform_application_password_authentication(): Running. 
2021-07-12 11:25:53.389041 - ERROR --> GF_REST_Authentication::perform_application_password_authentication(): Aborting; user not found. 
2021-07-12 11:25:53.389065 - DEBUG --> GF_REST_Authentication::perform_oauth_authentication(): Running. 
2021-07-12 11:25:53.389101 - ERROR --> GF_REST_Authentication::perform_oauth_authentication(): Aborting; OAuth parameters not found. 
2021-07-12 11:25:53.390002 - DEBUG --> GF_REST_Controller::current_user_can_any(): method: GET; route: /gf/v2/zapier-requirements; capability: "gravityforms_edit_forms"; result: false. 

I’d like to be added to the issue to get notifications on it. 

Thanks.

Userlevel 3
Badge +6

Hey @Frontpor, I hope you’re doing well!

Thanks for the the comment and the great info, I’ve just added you to the affected users list and we’ll be sure to alert you ASAP once there is a fix. 

@Jillian Can you add me as well. I am using CloudFlare and we are unable to connect Gravity Forms.

Userlevel 7
Badge +11

Hi @Jon Korn, I’ve added you to the list of affected users - thanks!

@Danvers can you add me to, i have the same issue. Running GF 2.5, openlitespeed and cloudflare. thanks!

Userlevel 7
Badge +10

Hi @MEMT!

I've gone ahead and added you to the list of affected users. We'll let you know via email when that's been resolved!

Reply