Best answer

ZenMaid stopped sending messages to OpenPhone


hey all, 


so I have a zap that triggers anytime a new lead in my CRM was actioned… it sent a message via Open Phone saying that their quote was being actioned and to be on the lookout for an email. 

it worked fine for about a month and then stopped working. I have tried everything in the troubleshooting how tos to fix the problem. even recreated the entire zap but still no luck. 


anyone ever have this happen? 


Best answer by pristine clean 16 May 2022, 02:46

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @pristine clean 

Good question.

What CRM app are you using?

Can you post screenshots with how your Zap steps are configured in order for us to have more context?


so im using Zenmaid… there are 3 versions currently listed in here and ive used them all lol 


here are some screenshots of the setup. like I said it was working then stopped. however I have other zaps using similar triggers and actions with the same apps and they still work so I knot know what's up 


Userlevel 7
Badge +14

@pristine clean 

Best practice is to use the most recent version of a Zap app integration.

Zap app versions with numbers indicates there is a newer Zap app version available.

Check your ZenMaid Zap app connection here:

ZenMaid has 0 Help article available on their Zap app profile page, so if the issue persists you can open a ticket with Zapier Support:


so I had two connections the newest one to the updated version and the older one that had several alter zaps… I deleted the new connection and it seems to working like a charm 


thanks a bunch