Question

Trying to create account with Softr

  • 9 February 2023
  • 1 reply
  • 59 views

I’ve been trying to implement a zap to create a new account with softr.  I’ve tried to use typeform as the form input, and also used google sheets. Here is the softr instructions: https://docs.softr.io/softr-api/tTFQ5vSAUozj5MsKixMH8C/use-case-adding-users-through-zapier/mhCMmdRcJL2UDsprwzFYuT

 

So I created a video with what I did to set it up, but i’m still recieving a 401 error. api key or domain issue. I’ve regenerated the api key and tried that and it hasn’t worked. I’ve removed the www from the domain, and also tried using the softr subdomain and that doesn’t work either. 

When I test the softr-zapier connection it says it’s working as you can see in the my connections area of zapier: 

Something is preventing it from creating a new account on softr. 

 

Here is a loom video of my process to create the zap. Any other ideas?: 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +9

 Hey there, @Greg - Buyerbucket - thanks so much for reaching out in community! Yikes, I’m sorry to hear you’re running into that error. 😔 Appreciate you sharing some of the steps you’ve taken thus far though.

I can see you were able to open a ticket with my teammates in support which is actually probably the best course of action here. This way they can pull any logs related to this and give us some extra insight. 

Full transparency though, in addition to being in beta this app is owned and maintained by the team at Softr. Oftentimes in these situations we’ll have to redirect you back to the app developer for troubleshooting. Here’s some links to their support team and Softr even has a community that could be able to get ya back on track!

Our support team is happy to provide you with a copy of the log to take back to them though and sometimes that helps their team to isolate the problem.

Sorry to not have better news here but please keep us in the loop with anything ya’ll are able to find out together. We’d love to know what the solution is for this! 🧡