Trying to connect my Jira Service Management account but there is no permission window

  • 24 January 2023
  • 3 replies



My Jira service management account is expired in my existing zap, so I want to reconnect it with another one, but when I'm trying to + connect a new account, my jira service management board is open and there is no connection or permission window.


How can I connect my zap with another service management account?


Thanks in advance.

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

@Natia Chincharauli 

You might want to try opening a ticket with Zapier Support for further assistance:

@Troy Tessalone  Thanks for answer. I’ve tried with another browsers, but still doesn’t work. I’m trying to connect a new account which isn’t mine and is linked to different email. May it causes issue?

Userlevel 7
Badge +14

Hi @Natia Chincharauli 

Good question.

All app connections can be managed from here:

If you are having issues, try using a new/different private browser.