Question

Troubleshooting 'create_item' of undefined using MailChimp and monday.com

  • 1 November 2022
  • 3 replies
  • 75 views

Hi to all, 

I have a sudden error with my automation. 

Baisley, what it does is it passes the details of the lead that has signed up on my website from Mailchimp to monday.com.

In the last 24 hours or so, I had a troubleshooting error with it, 
And the problem is with the Phone field that doesn't pass. 

The formatting looks good, and I tried a couple of formatting methods, read and followed the formatting page at monday.com website, 
and had no luck with them. 

If I choose another column type, like text or a long test column. It works.

It's important to note that the automation worked flawlessly for weeks and months! 

added some screenshots below. 

Thanks for reading! 
Arthur. 

 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +12

Hi @Arthur96!

I’m really glad that your Zap is working the way that it should! This does sound like a known bug with the Monday.com integration, so if you start running into errors again could you please contact the Zapier Support team (using the Get Help form) so they can confirm that you are running into that bug and add you as an affected user, which lets the Monday/com team know how many users are seeing the bug. Thanks!

 

Hi Christina, Thank you for the fast reply! 

First, it looks like the automation work fine now (guess you found the bag or someting). 
so the problem is now not reliant its seems. 

But to be sure:

1.The action step with Monday is “Create item in Monday.com” 

2. I added the history zap screenshot from the timestamp the automation failed at the first time (you can see that it was a success at 15:06 and failed reputedly from 17:04)

Thank you again for the fast replay! 

 

(the “Filtered action” is when the lead don't put a phone number so it ignore the action to create item in Monday.com)

 

Userlevel 7
Badge +9

Hey there, @Arthur96! Sorry to hear you’re running into this error but definitely appreciate you raising it here in community.

Which action step are you using in Monday.com? Also are you seeing any errors in one of the failed zaps (you can find this in the Zap History) that you can share a screenshot of with us?

The reason I ask is you may be running into a bug in the Monday.com app but the Zap History will give us a bit more insight.

Thanks for this and look forward to digging into this with you. 🙂