Best answer

Pushed Message from Slack not triggering Zap.

  • 1 May 2023
  • 8 replies
  • 185 views

Userlevel 1

My org has about two-dozen zaps triggered by pushing messages from Slack.
This last Friday, each and every one of them stopped working.

The “Push to Zapier” function seems to work in slack - clicking it summons the expected dialog, and clicking Push pops up the expected “Message sent, We’re running your Zap now” private message. However, none of the connected Zaps that use the pushed message trigger actually receive this pushed message, and none have any log data from after 4/27/2023.

I have reinstalled the integration on the relevant Slack channels, reconnected my account on my version of the Zap in question, and pushed innumerable test messages. Testing only retrieves the generic “David@zapier.com” message rather than ones that are actually pushed.

icon

Best answer by SamB 3 May 2023, 15:53

View original

8 replies

Userlevel 7
Badge +11

Hi there folks! 👋
 

I did some digging on this end and saw that @Lucas C. reached out to our Support team about this. They were added to a bug report for this issue where Zaps using the “New Pushed Message” (Slack) trigger stopped triggering around April 28th.

Sorry for any hassle that may have caused. The good news is that bug report was closed today so any Zaps affected by that issue should now be triggering again. Yay! 😁🎉

Same problem for me.

Both the “New Pushed Message” and “New Saved Message” triggers in Slack stopped working a few days ago

Userlevel 1

Yes, I triple checked, the Slack account is the one I use the push message on.

Userlevel 1

Same issue here.

Userlevel 7
Badge +6

Hi there @p3ob7o, @ZapIntegration123,

Before we dig deeper into this, could you please confirm if the connected Slack account is the one that is pushing the message? Since the “New Pushed Message” trigger only works for the Slack account that is connected to the Zap. This is described in this Community post here: 

Thanks! 😊

I’m having the same issue. It feels like something was broken at the end of April…..

Userlevel 1

The same exact thing happened to my Zaps, the last run is also recorded last Friday

Userlevel 7
Badge +8

Hi @Lucas C. 

 

In such cases you might wanna open a ticket with Zapier Support here

https://zapier.com/app/get-help

Reply