Best answer

problem managing several accounts on Jira Software Cloud

  • 28 October 2020
  • 8 replies
  • 147 views

Userlevel 2

Hello,

I faced an issue with a zap using Jira Software Cloud.

I have 2 accounts on Jira Software Cloud (each of them belonging to a different organization).

I initially created a zap using a connection on the first Jira account and it worked fine.

But when trying to create another zap using my 2nd Jira account, it kept bringing my first one.

I tried several things but it never worked.

Your help is much appreciated.

icon

Best answer by christina.d 16 March 2023, 00:03

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

Userlevel 7
Badge +9

Hey friends! 👋🏽

I wanted to swing by with a belated update and share this bug was recently closed.

Here’s a bit that was shared in the outbound email:

I’ve got great news for you: we have added the ability to specify which cloud site you want to connect to. Now your Zaps can run on the cloud site of your choosing, instead of having our system choose for you.

There’s nothing you need to change in your existing Zaps. But if there were some Zaps you were holding off on making because you wanted to use a different cloud site, go ahead and set those up. You will need to connect a new JIRA Software Cloud account in order to specify your cloud site.

Here's some example screenshots of my account connection process:
1. 


2. 

 

Thanks as always for flagging this in community and happy zapping! ⚡️

Userlevel 7
Badge +12

Hi @Tom_H_ 

I’m sorry to say that this bug hasn’t yet been fixed. I’ve added you to the issue report, which lets the team know how many users are affected by it and also that we will send you an email when we have an update.

When adding a Jira instance as a connection, it always adds the top most Jira instance from the drop down field regardless which is actually selected. The topic below was the same, and the bug was reported a year ago, but it seems like it is still not fixed…

 

 

 

Userlevel 7
Badge +12

Hi @fernando.lopez, we don’t have an update on this issue right now but we will update this thread when it’s resolved. 

Userlevel 2

@fernando.lopez Zapier support promised to keep me updated when this bug is fixed. I haven’t heard back from them since then.

One possible workaround is to use 2 different account for each of your Jira sites

I have the same blocking issue. Is there any pending solution or estimated time of arrival for this bug?

Userlevel 2

Thanks @andywingrave for your reply. Yes, support got back to me on this. It turned out to be a bug in the Zapier integration with Jira Cloud Software. It happens when you try to use more than one Jira site in different Zaps.

Userlevel 7
Badge +9

Hello! This *might* be better handled by support. Have you tried messaging support@zapier.com?