Question

Post Dialpad Analytics to Slack? Screenshot with login page?

  • 17 November 2022
  • 1 reply
  • 22 views

Hello, 

I am trying to make it so I have daily scheduled reports from Dialpad Analytics to Slack in the form of a Screenshot. 

Here is the clicks to get to the Anaytics page in Dialpad: 

  1. https://dialpad.com/login Login page (then bought to home page)
  2. https://dialpad.com/analytics/?stat_filter=calls Click Analytics (brought to analytics page)
  3. Scoll down 
  4. Leaderboard is visible 

I also have the adavanced feature where it is supposed to log you in.

I have tried using Getscreenshot and keep getting this error: 

“Failed to create an action in GetScreenshot

The app returned "The page you're trying to access seems to be offline or isn't reachable at this time. Verify the URL and try again.".

Troubleshoot error”.


I could also do this another way, but I am not sure how. Dialpad will send me an email with a LINK, that downloads and excel file. Maybe could do somting with that? 



 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +9

Hey there, @Bentley! Thanks for reaching out in the community. So sorry to hear you’re running into that error - we definitely want to help!

I know you mentioned you’re using Dialpad, GetScreenshot, and Slack - which is great. 

At what point and where are you seeing this error? Are you able to share a screenshot (with any personal details removed) of it by chance?

In the meantime, it might also be worth checking out some of these help docs on connecting with GetScreenshot below just to double check everything is setup correctly:

Full transparency though both the GetScreenshot and Dialpad apps are owned and maintained by those respective teams though. I found some help docs both of these teams shared on their separate platforms:

Finally after checking these references I might recommend trying to reconnect the Dialpad app here.

If after all that you’re still hitting that error, I’d actually try opening a ticket with my friends in support! They should be able to dig into your zap logs and give us a bit more detail behind the error. 

Thanks so much for flagging this in community and keep us posted!