Best answer

Pipedrive organization email not found in deal available field

  • 27 April 2023
  • 5 replies
  • 39 views

Userlevel 1

Hello everyone,

I am trying to create an automation between Pipedrive and Gmail that sends an email to the organization after a delay of 3 days from the time the deal enters into specific pipeline phase.


I have built the whole automation flow (which works correctly by testing with my email).
When I search for the organization's email field to add to the To: it is not available unlike other fields such as: org name, org id etc.

 

Any suggestions or help on this?

Thank you very much for your help

 

Luca

 

icon

Best answer by ken.a 27 April 2023, 17:03

View original

5 replies

Userlevel 7
Badge +11

Welcome to the Community @Luca F.! 👋


That’s very odd, is it the owner of the organisation’s email that you’re wanting to use?

If yes, the email should appear in the Email field under Owner id. For example: 
7d4605cb36bfbe5b66f75be9238ac199.png


If the email field you’re looking for isn’t appearing but is definitely set on the organisation, can you please share a screenshot showing the fields that are appearing in the Zap? Please remove or hide any private information from it first (Names, email addresses etc.)

And if I’ve misunderstood the issue here let me know. Keen to help get to the bottom of this so will be keeping an eye out for your reply! 

Userlevel 1

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Hello SamB, 

thank you for your quick reply.
As you can see in the images attached below, I have the organization email in pipedrive’s deal but it’s not shown as a field in the Zapier’s list.

 hope I made myself clear in my explanation. If something is not clear or I am doing something wrong, please let me know.

Thank you so much

Organization fields in Pipedrive
Email fields in Zapier list

 

Userlevel 7
Badge +6

Hi there @Luca F.,

I’m jumping in to see if I can help!

By any chance, have you tried adding the “Find Organization” action after the trigger step, and selecting the “Name” in the “Field to Search By” field then mapping the “Org Name” from the trigger step in the “Name” field?

Please give that a try, and keep us posted.

Thanks! 😊

Userlevel 1

Many Thanks Ken! 

I did what you suggested and now I can find the organization's email.
Now my zap is fully working! 😊

 

Thank you all for your precoius help.

Luca

Userlevel 7
Badge +6

Hi @Luca F.,

You are most welcome. I’m glad I could help!

If you have any other questions, please don’t hesitate to post them in the Community. We’re always happy to help! 🤗

Reply