Question

OpenPhone error: The app returned "Unable to send a message from a phone number without access."


Hey all, I’m wondering if anyone else has run into this issue recently with OpenPhone where on the last test action stage, you get an error that says: Failed to create a message in OpenPhone; The app returned "Unable to send a message from a phone number without access.”

I’ve set up previous Zaps using the exact same logic with no problem, and those Zaps still work. Recently when I went in to add some new Zaps tied to new users, I kept on running into this error in the test action stage with OpenPhone. Note all previous steps are good to go; it’s just this last step with OpenPhone. I’ve also double checked settings on OpenPhone, and those look good too.

Zapier has already lmk that this is a newer bug I’ve encountered, but while they figure out a fix, I’m wondering if anyone has any ways of getting around this, thanks!


2 replies

Userlevel 7
Badge +14

Hi @celine slang 

Good question.

Please post screenshots with how the Zap step is configured to give us more context, thanks.

Userlevel 7
Badge +11

Hey there @celine slang! 👋

Ah yes, looks like our Support Team added you to a recently reported bug with the OpenPhone app. There’s no workarounds reported currently. Are there any differences in the type or permissions between the old and new users? Just wondering if the issue has something to do with the setup or permissions of the new users that were created. 

Can you try updating the errored OpenPhone step to use the same user account and From number as what’s being used on one of the Zaps that are working? If that gets rid of the error then we know it’s likely an issue with the user or from number.

Looking forward to hearing from you!

Reply