Best answer

Invision error: We hit an error adding your new account authentication failed: The app returned "2S290/6".

  • 24 January 2023
  • 9 replies

Userlevel 1

As the title states, I’m trying to connect an Invision Community forum to Zapier. It’s not working. I’m running the latest version of Invision (v 4.7.6). This is the error I get:

We hit an error adding your new account

authentication failed: The app returned "2S290/6".

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

I don’t see any errors in the apache logs. The site is too busy for me to easily determine if Zaiper is hitting the access logs. This is the error I see in the Edge (Chrome) console.


Zapier error

Any ideas what might be happening?


Best answer by SamB 27 January 2023, 12:58

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +11

Thanks for keeping us updated here, @Steg!

We’ll keep an eye out on the bug report for the “authentication failed” error that you’ve been added to. And we’ll be sure to post any updates here in Community as and when they happen. 

Hopefully it will be resolved soon! 🤞 

Userlevel 1

Thanks for your help. As you’ve suggested, your support team seems to think its a bug on the Invision side and are opening a bug report with them. 

Just posting this in public in case someone else runs into the issue.

Userlevel 7
Badge +11

Hey @Steg! 👋

InVision’s developers built the InVision Community app integration with Zapier. Our engineers will assist them as much as possible but the InVision team would be responsible for building out any feature requests or fixing any bugs the app may have. Hope that helps to clarify!

Userlevel 1

Thanks for the reply. It certainly could be an issue on the Invision side. Or are you saying the *whole* thing is owned by them?

Userlevel 7
Badge +9

Hey there, @Steg - bummed to hear you’re still running into this error. 😔

I can see you’re currently working with our support team - which is perfect. We’d recommend continuing to troubleshoot this process with them since they’ll have access to the logs.

Full transparency though, this particular app is owned and maintained by the Invision team. It might also be worth reaching out to them as well to see if they have recommendations. I double checked and it looks like they’re pretty active in their community so that could be a good place to start! There’s even some related topics here that may be useful.

Either way, please keep us in the loop! We definitely want to make sure you’re all squared away. 🙂

Userlevel 1

Will do. Thanks!

Userlevel 7
Badge +14


Might be best to open a ticket with Zapier Support for further help:

Userlevel 1

Yes, that help article is what I followed to try and get it added.


I also tried just now with Firefox private browser and got the same error.

Userlevel 7
Badge +14

Hi @Steg 

Good question.

Have you reviewed this help article for using Invision Community in Zaps?


TIP: Try using a new/different private browser to connect the app to Zapier here: