Best answer

I am not receiving test data from the “New Comment” trigger from

  • 29 September 2022
  • 4 replies

I am not receiving any test data from the “New Comment” trigger through 


I’ve tried reconnecting the App and still no luck.


Best answer by christina.d 19 October 2022, 02:11

View original

4 replies

Userlevel 7
Badge +9

Hey there, @dustinlwinchell! Thanks for reaching out in the community and sharing those screenshots. Are you able to reshare the first two (and remove any personal data)? It looks like the first two didn’t come through and the only one we can see is the one showing “We couldn’t find a comment”.

Also apologies if this is redundant but have you been able to create a new comment in the Asset and then the retest trigger? 

Give that a shot and keep us posted!

Hey @christina.d , thank you for the quick response.


The “We couldn’t find a comment” screenshot gets the point across.


And yes I have made several comments across different assets with no luck.


I’m really stumped on why it’s not fetching comments.

Userlevel 7
Badge +8

Hi @dustinlwinchell - checking in here as I suspect you may be encountering a bug with the New Comment Trigger. Our engineers are aware and have alerted the team who are looking into a fix.

I’ve added you to our list of impacted users which elevates this issue for the team and also ensures you will be contacted with updates via email. 

I know that’s not the answer you were hoping for but let us know if we can help with anything additional!

Userlevel 7
Badge +9

Hey there, @dustinlwinchell! The team got back to us and confirmed this bug should be resolved now. ⚡️

After testing your zaps, if new comments still aren’t triggering feel free open a ticket with my friends in support. They’ll be happy to dig into this more with you! 🙂