Best answer

Google sheets + Webflow "The app returned "ValidationError: Validation Failure".

  • 24 January 2021
  • 5 replies
  • 554 views

hi there,

 

i’m, having huge problems related to zaping my zap(??), and i dont know what the fault is as the message gives no indication on what i should fix. I’ve been trying to fix this for about 12 hours, and i just cant get why it wont work.

icon

Best answer by Troy Tessalone 25 January 2021, 01:31

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @eivinj

Can you clarify what apps you are using?

What app is returning the error?

Perhaps provide screenshots of how your Zap steps are configured along with the returned error.

Hi,

i was trying to send a zap as soon as there was a added or updated row in a google sheet, which then created/updated a collection item inside my collection in webflow. 

i am adding twp clips and som screenshots.
https://streamable.com/tbyx01

https://streamable.com/kecd4a

 

Userlevel 7
Badge +14

Hi @eivinj 

That error makes it seems like the value for one field is not

 

One troubleshooting selection is this:

I'm getting 400 or 404 errors

This is likely because you renamed your site/form and the slugs/names are different. To fix this, reselect the forms/sites in your trigger and try again.

 

Another troubleshooting suggestion:

GSearch on the issue returns some Webflow Forum topics to look into: https://www.google.com/search?q=webflow+validation+error+validation+failure

 

Last troubleshooting suggestion:

Process of elimination.

Remove a data point one at a time to see if you can isolate the field causing the issue, OR vice versa add one field at a time to see if you can isolate the field causing the issue.

That troubleshooting selection is very unhelpful for most of of webflow users, as many of the threads on the forum is about this specific problem; importing data to multiref fields.

I understand that this is not zappiers fault, however it would be nice if zappier could point out which fields is failing. Or that Zappier might update their TS with updated info about this matter.

Thanks for your help, as stated above, i found out what the fault is, and this has to to with one field(multiref)

Userlevel 7
Badge +14

@eivinj 

FYI: Most Zap app integrations are maintained by the app developer, rather than Zapier, so best to direct such feedback/feature requests to the app developer.