Best answer

Google Sheets - We're having trouble loading 'Trigger Column' data.

  • 3 December 2022
  • 3 replies

Userlevel 1

I cannot create a trigger in Google sheets because google cannot load the column header names. Can I hand-write in a column name instead? Clearly the connection magic is failing, but I know what column I want. This is a google sheet automation that worked until I went to edit the trigger to change the column of trigger. Once I did that it was now unable to see any columns in the sheet. 

It is a Google DRive file. I have tried both (team drive) and not (team drive) variants.


Best answer by Akrause 3 December 2022, 00:52

View original

3 replies

Userlevel 1

I tried to manually type in COL$E but it still does not work: 



Userlevel 1

OK, seems to be fixed and working now. I just had to… turn if off and then back on again! Classic.

Userlevel 5
Badge +7

Hi there @Akrause - thanks for letting us know the classic tech advice worked this time 😅


Please feel free to make a new thread with any other questions you may have and hopefully the connection magic keeps working!