Best answer

Fulcrum to Google Sheets only half the data moves

  • 25 October 2022
  • 3 replies


Fulcrum> trigger is Create new record> Google sheets> trigger is create new row.  

When testing this it works great but when creating a new fulcrum record only half of the data gets put into google sheets.   

The data that does get moved into google sheets is data that is fulcrum created like latitude and longitude but my fields I created do not get transferred over. I have used Zaps for awhile and always worked but this is my first issue. 

This is my report. 



Best answer by JohnnyGreen101 2 November 2022, 02:13

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Hi @JohnnyGreen101 

Good question.

Please post detailed screenshots with how your Zap steps are configured in order for us to have context.

Also, outline a specific example for us to follow the data flow and issue.

Userlevel 7
Badge +8

Hi @JohnnyGreen101! Did you still need any assistance? If yes, please post your detailed screenshots of your Zap so we can help you get up and running. 😆


Thanks for the quick response!  I found out what my issues was. I had three zaps connected to a google sheet.  When I was trying a new zap I copied a google sheet and attached a new zap to that sheet.  That gave me issues. 

Created a whole new google sheet, with a new zap and now it works.  Very strange but it did the trick.  I a guessing there is a limit on the amount of zaps connected to the same sheet is there I guess.

But it works! take care and thanks