Descript error. The app returned "Invalid request payload input".

  • 31 December 2022
  • 3 replies

Userlevel 1

I’m getting the same error trying to use Dropbox, Google Drive, and OneDrive and trying to feed descript the public or download that looks correct from the service..  If I were to venture a guess, I’d say that the Descript API that’s receiving the download links doesn’t like the fact that the download links are missing recognizable filename at the end… in my case that’d be .mp3.  All of these seem to just have long hash-y type filenames.  That could be entirely incorrect, but regardless I can’t find any combination info from these services that’ll successfully get Descript to start a transcript.

Another attempt gave me this… 

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 1

I’m having the same issue! Seems like the default template is broken.

I have that same issue as well! looked through all the suggestions and none of the work arounds worked for me.

Userlevel 7
Badge +14

Hi @bombledmonk@culstrup@hunteratopt 

I was able to replicate the error.

Seems like it may be a bug with the Descript Zap app integration.

I urge you each to open a ticket with Zapier Support: