Best answer

Can't log into Adobe Photoshop Lightroom integration in Zapier

  • 10 September 2020
  • 9 replies

Userlevel 2

I'm trying to use the Adobe Photoshop Lightroom integration, but when I login into my Adobe account, it doesn't return to Zapier, and I'm directed to my Adobe Account homepage.


I have the Adobe Photography plan that includes Photoshop and Lightroom.


Best answer by Danvers 21 September 2020, 18:01

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +14

Check/Test if your app connection was still established in Zapier here:

Userlevel 2

Hi Troy,

Adobe Photoshop Lightroom is not in my Connections list.

Userlevel 7
Badge +14

Try connecting the app in a private browser.

Userlevel 2

I tried Firefox in private mode and then I tried Chrome. Both got me to this page after I insert my login and password.


Userlevel 7
Badge +14

Adobe Lightroom is still a BETA app so that may be the reason why your encountering issues.

Userlevel 7
Badge +8

Hi @Oppai-Man ,

I stand corrected! This app is in beta but is not private (which would require an invitation), which means you should be able to access it. 

If you are still experiencing trouble accessing, please reach out to our Support team as this app is actively being worked on!


I’m having the same problems!

Userlevel 7
Badge +12

Hi @cc123 I’m sorry that you’re having trouble connecting to Adobe Lightroom with Zapier. 


Right now we don’t have any known issues recorded withe the integration, but as it’s in Beta there may be some issues that still need ironing out. Could I ask you to please get in touch with the Zapier Support team using the Get Help form? They’ll be able to take a closer look at this with you. 

Attempting to log in through VSCO Lightroom won't bring you back to the homepage. When I tried to link VSCO Mod APK to Adobe Lightroom, this error was causing disruptions.