Question

Append Text to Document in Google Docs - "No options available" for Document Name

  • 9 September 2022
  • 8 replies
  • 19 views

I’m trying to use the “Append Text to Document in Google Docs” action, but it can’t seem to find my files:

 

My folders appear in the Folder dropdown, but the document I want is in the root.

What am I missing here?


8 replies

Userlevel 7
Badge +9

Ah, I’m sorry to hear that, @1mediator! 😔 Appreciate the update. 

As much as I hate to reroute you, I’d actually recommend opening a ticket with my teammates in support at this point. They’ll have a bit more insight into your specific zap and the logs. Feel free to link them to the zap and this community thread as well!

Hopefully you’ll be able to get to the bottom of this and up and running soon! 

@christina.d No, I wasn’t. I reconnected my Google account and that didn’t fix it. And the suggestion to set the doc to “Anyone with a link can edit” is bonkers.

Userlevel 7
Badge +9

Hi there, @1mediator! I wanted to pop in and see if you were able to get this fixed up with @MohSwellam recommendations?

Keep us posted. 🙂

Userlevel 4
Badge +6

In this post, she had the same issue, and just by reconnecting the account it did appear. 

 

What I mean by the document is shared, is that it's set to “Anyone with a link can edit”. You can click on the Share button on the top right corner, and from there you can set the sharing preferences. 

@MohSwellam I disconnected and reconnected the Google account, but getting the same thing.

As far as making sure the document is set to be shared, I’m not sure what you mean. As part of connecting to Google Docs, I’m giving Zapier access to make changes to everything in my Google Drive already, right? Is there some other level of access I need to grant for the individual doc in question?

Userlevel 4
Badge +6

Hi @1mediator , 

 

Someone had a similar issue a couple of days ago and what she did was just reconnect the google account and it worked. 

 

Also make sure the document is set to be shared and not private. 

@christina.d Leaving it blank doesn’t seem to be an option. The “Load More” button is disabled.

Userlevel 7
Badge +9

Hey there @1mediator! Thanks for reaching out in the Community! 🙂

Hmm, if you remove the word root, left it blank, and then clicked load more does anything populate?

Keep us posted!

 

Reply